Welcome, Guest. Please login or register.
April 20, 2014, 08:17:32 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Epson Stylus Photo RX560
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Epson Stylus Photo RX560  (Read 1163 times)
Maupy
Newbie
*
Gender: Male
Posts: 3


View Profile
« on: February 11, 2008, 12:56:40 PM »

I am working with Pardus for a month now. Solved all problems i run into, untill now.

I have an "All in one printer" from Epson. Type:  Epson Stylus Photo RX560 and i can't get it to work (as far as my Linux knowledge is reaching)

I have tried the gutenprint stuff, from the packagemanager of Pardus. Then tried to configure it with Tasma, but this does not work properly.

I have searched over the internet and found a site called:  http://www.avasys.jp/english/linux_e/dl_spc.html

This is a website with specific drivers for Epson printers. According to the website my all in one device is supported.

Question: What steps do i need to take to install the driver from this website into Pardus?

I am using Pardus 2007.3

Please help me along,


Kind regards, Maupy

 
« Last Edit: February 13, 2008, 22:17:35 PM by Maupy » Logged
jnmbk
Pardus Developer
Pardus Master
*****
Posts: 174


View Profile
« Reply #1 on: February 12, 2008, 10:13:41 AM »

I really don't know much about printers but you should try copying the ppd file to /usr/share/cups/model/ directory. then restart cups service using service manager and try adding your printer from tasma.

Also this site may be useful: http://openprinting.org/show_printer.cgi?recnum=Epson-Stylus_Photo_RX585
« Last Edit: February 12, 2008, 10:15:40 AM by jnmbk » Logged
Maupy
Newbie
*
Gender: Male
Posts: 3


View Profile
« Reply #2 on: February 13, 2008, 22:14:51 PM »

Thank's for your reply jnmbk.

I't worth the try.

Now on the avasys website their are 2 files. One ending on .rpm and one ending on .tar.gz

I searched the forum and have learned that Pardus does not use an rpm package manager but PiSi.

With this knowledge i downloaded the .tar.gz and unpacked these onto my harddisk.

Now i'm puzzling what to do, but first need a good night sleep (long day at work...)

Regards...
« Last Edit: February 13, 2008, 22:18:14 PM by Maupy » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!