Welcome, Guest. Please login or register.
April 17, 2014, 23:39:28 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Epson DX4400
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Epson DX4400  (Read 964 times)
willy
Pardus fellow craft
**
Gender: Male
Posts: 99



View Profile WWW
« on: February 27, 2008, 09:36:25 AM »

Have anybody experience with Epson DX4400 under Pardus ?
Printing will be no problem but scanning ??

Greetings

Willy
Logged
jnmbk
Pardus Developer
Pardus Master
*****
Posts: 174


View Profile
« Reply #1 on: February 27, 2008, 14:05:59 PM »

Hi,
I have DX3850 but yours should work the same way:
  • Open programs>system>console, and type /usr/sbin/lsusb Note down the id of your scanner.
  • type kdesu kwrite /etc/sane.d/epson.conf
  • change the usb id with your printer's id
  • It should look like that at the end:
Code:
# epson.conf
usb

# For libusb support for unknown scanners use the following command
# usb <product ID> <device ID>
usb 0x4b8 0x818

# And for the scanner module, use the following configuration:
usb /dev/usbscanner0
usb /dev/usb/scanner0
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!