Welcome, Guest. Please login or register.
April 17, 2014, 20:35:40 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  no wireless
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: no wireless  (Read 1021 times)
baboo
Guest
« on: March 21, 2008, 21:31:12 PM »

I did an pisi update and now there is no wireless. If I do a lspci scan, it does not see my wireless card.  When running 2007.1, I had no problems. I can't even add wireless manaully.

I decided to download 2007.3 and hope that solves problems, but no, it still does not recognize that I have a wireless card. The card is broadcom 43MXXX or Dell 1310. I've had this card working with Pardus for about a year and half.

Does anyone know if something changed about wireless and ndiswrapper with latest release?
Logged
ercole69
Newbie
*
Posts: 8



View Profile
« Reply #1 on: March 27, 2008, 14:44:39 PM »

I've the BCM4312 card on a HP notebook, and works on 2007.3  installing the driver with ndiswrapper (the only thing is that I've to use the driver from the HP site, if I try with other  like the Dell ones it does'nt work at all).
A last thing: you've to blacklist the bcm43xx driver to make ndiswrapper work.
If you don't see the card in lspci output are you sure that is active? lspci shows the hardware list even if it is not supported at all  Undecided

Logged

May the source be with you
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!