Welcome, Guest. Please login or register.
April 18, 2014, 23:36:57 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
| | |-+  too slow...
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: too slow...  (Read 1247 times)
Jonny54
Guest
« on: February 11, 2008, 20:27:45 PM »

hello i have a big problem, besides my terrible english Cheesy

Since i had my new PC (Acer Aspire Dual Core AMD 5600+)

Pardus is so slow... on my old PC it works wonderful, but now it boots a long time.

When i want to install it, it is the same. (Maybe it's ok for an installing, but formerly it was'nt so...)

After the installtion, it boots for a long time, too.

I don't know why, but it is not good i want to have pardus on my PC Cheesy

And if i want to shut down the PC it is slow, too :-P

I think maybe Pardus cannot avoiding with dual core or so ... but it is only a idea... i haven't a clue

I hope you can help me Smiley
Logged
roverrat
Pardus Master
***
Posts: 236



View Profile
« Reply #1 on: February 12, 2008, 16:13:27 PM »

You might want to check out the DMA settings of your hard drive to see if DMA is disabled by any chance. This will result in low performance.

sudo  hdparm -d /dev/hdx

queries your drive.  (Substitute "hdx" with your drive)

An example:

sudo  hdparm -d /dev/hda on my system gives me the following output:

/dev/hda:
 using_dma     =  1 (on)

Hope it helps.
Cheers,
Alex
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!