Welcome, Guest. Please login or register.
April 20, 2014, 08:15:15 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
| | |-+  Issue with Xerox Phaser 3117
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Issue with Xerox Phaser 3117  (Read 2153 times)
Posts: 2

View Profile
« on: April 05, 2008, 14:29:25 PM »


First - congratulations for a fine distribution way ahead other well known from my point of view. Its already a month since i installed Pardus on my Inspiron laptop and everything is ok Smiley.

I have yet another hardware problem related to a laser xerox printer - phaser 3117 - which i recently bought especially for the linux support.Unfortunately i was not able to setup this printer in Pardus. I know that the printer is working with drivers from Samsung (e.g. ML- 1210 or 1410 or 6410) yet it seems the OS is not able to communicate with the printer.

I accessed the CUPS admin page and the status was "Printer not connected; will retry in 30 seconds".

I followed the steps from the setup interface in the pasma configuration center, the system is detecting the printer via usb, everythins seems ok but i am not able to print anything. I tried to use the original Xerox driver yet with no use.

I tested the same printer on a Fedora 8 system and it worked perfect with the Samsung ML-1210 driver.

I would much appreciate your help on this.

I attached a screenshot with the CUPS status message when trying to print a test page or any kind of material.


My hardware : Dell Inspiron 1300, Celeron M 430 - 1.5GB, 1GB of RAM, Intel 915 video card.

* cups_error.jpg (194.01 KB, 1280x800 - viewed 62 times.)
Global Moderator
Pardus Master
Posts: 262

View Profile WWW
« Reply #1 on: April 05, 2008, 15:47:39 PM »

I have a Xerox-3121 and it works well with Samsung ML-1610. Could you try to re-install driver with TASMA? But be careful that  you will be prompted to select a driver version. Default will be something like "foomatic + splix", instead of selecting this, please select "foomatic + gdi".
Posts: 2

View Profile
« Reply #2 on: April 05, 2008, 19:40:54 PM »

Hi - thanks for the help yet Sad it didn't worked.

In the admin interface of CUPS i get the same error - "Printer not connected ; will retry in 30 seconds".

The printer is detected on the USB port in the TASMA setup. I don't think there is a driver issue maybe a CUPS- system issue of somehow.

Maybe someone had the same problem ?

Thanks for helping me out Smiley

best regards
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!