Welcome, Guest. Please login or register.
April 18, 2014, 23:30:18 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  UUID error after installation
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: UUID error after installation  (Read 1608 times)
highenergy
Pardus fellow craft
**
Gender: Male
Posts: 134


View Profile
« on: April 15, 2008, 13:44:07 PM »

Hello,

I repartitioned my hard drive last night. And formated every partition after that. I sequentially installed sabayon, pclinuxos and ubuntu succesfully. But After installation none of them boot up again. In the beginning of boot sequence they all complain about:

!!Couldn't find root block device: UUID=..............................
Please specify a device to boot, or "shell" for shell...
boot()::

What is this? And how can I overcome this? Please help.

regards
H.E.
Logged

Acer Aspire 5520G-402G16, AMD Turion 64 x2 TL-58 1.9GHz, Nvidia Geforce 8400M G 128MB
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #1 on: April 15, 2008, 20:08:23 PM »

Did you choose to install a (GRUB) bootloader in each of the consecutively installed distro's?
If so you should modify the menu.lst or grub.conf from the distro you installed as last distro en possibly add things as (hd0,0) or (hd0,4) and so in front of the rules that link to the root devices and locations
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
highenergy
Pardus fellow craft
**
Gender: Male
Posts: 134


View Profile
« Reply #2 on: April 17, 2008, 19:40:34 PM »

Strange but I did everything to boot up sabayon, pclinuxos and ubuntu 7.10 from my hard drive. None of them boot up Sad

I first thought it was a hard drive failure. But It can't be. Because all of above distros boot up from live cd mode and I could mount my hard drive in all of them.

Then I started to think about maybe it should be a driver problem. I think I am right. I installed pardus again and pardus just boot up from hard drive flawlessly.

My old body pardus, didn't leave me alone and heard my prayer.

If someone wants to see the error, here it is:
Code:
Determining root device...
/init: /init: 438: blkid: not found
!!Couldn't find root block device: UUID=..........................
Please specify a device to boot, or "shell" for shell...
Logged

Acer Aspire 5520G-402G16, AMD Turion 64 x2 TL-58 1.9GHz, Nvidia Geforce 8400M G 128MB
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!