Welcome, Guest. Please login or register.
April 24, 2014, 00:42:12 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
| | |-+  Installing Canon BJC-4300 printer under 2008 beta
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Installing Canon BJC-4300 printer under 2008 beta  (Read 978 times)
waterfietser
Pardus fellow craft
**
Posts: 48


View Profile
« on: June 07, 2008, 12:16:33 PM »

Yesterday I have installed 2008 beta 1 on my PC, but I have a problem installing my Canon BJC-4300 printer. It's an oldie, connected trough the parallel port. I never used this printer on Pardus, or whatever linux distro before. Something tells me that I have seen a simulair problem before on this forum before, but I cannot find it. So that's why I don't make a bug report for it immediately.

This is what happens: When I trie to add a printer in Tasma a wizard pops up where I can choose how printer is connected. But the option needed (parallel, serial, USB) is grey and therefore I am not able to select it.
After that I also tried to add the printer directly in CUPS. But Cups actually gives the same problem.

Are there any commands to check the printer is connected, or that the port isn't damaged or something?
Logged
Andreas
Guest
« Reply #1 on: June 07, 2008, 12:59:35 PM »

Something tells me that I have seen a simulair problem before on this forum before, but I cannot find it. So that's why I don't make a bug report for it immediately.


Hello,

I think the simulair problem you find here

Greetings
Andreas
Logged
waterfietser
Pardus fellow craft
**
Posts: 48


View Profile
« Reply #2 on: June 07, 2008, 13:12:51 PM »

Hi Andreas,

Thanks for trying to help me out. Actually, this is not what my problem is. I just cannot select the parallel port, and therefore I haven't come to selecting the driver.
Logged
Andreas
Guest
« Reply #3 on: June 07, 2008, 14:37:04 PM »


Thanks for trying to help me out. Actually, this is not what my problem is. I just cannot select the parallel port, and therefore I haven't come to selecting the driver.

Hello waterfietser,

I wrote a Bug for you to the Bug-Team.

Look here

If you want  messages about your problem from Bug-Team you must added your Mail-Adress there. At first you must there create a new Account for you. Wink

Greetings
Andreas
« Last Edit: June 07, 2008, 16:50:09 PM by Andreas » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!