Welcome, Guest. Please login or register.
April 20, 2014, 02:46:26 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  International Pardus Users
| |-+  German
| | |-+  [gelöst]Pardus 2008 RC2 Drucker DCP 115 C
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 Go Down Print
Author Topic: [gelöst]Pardus 2008 RC2 Drucker DCP 115 C  (Read 3221 times)
Claus2008
Pardus fellow craft
**
Posts: 91


View Profile
« on: June 19, 2008, 08:41:05 AM »

Hallo,
Mein Drucker funktioniert jetzt bestens unter Pardus 2008 RC2 mit dem Code hier.

Code:
claus@claus-pardus ~ $ su
Passwort:
claus-pardus claus # pisi it http://cekirdek.pardus.org.tr/~ozan/dist/brother-mfc210c-1.0.2-1-1.pisi
brother-mfc210c-1.0.2-1-1.pisi (415.0 KB)100%    122.83 KB/s [00:00:02] [vollständig]
Die folgenden Pakete werden in der angegebenen
Reihenfolge installiert um die zusätzlichen Abhängigkeiten zu erfüllen:
tcsh
Wollen Sie fortfahren?(ja/nein)j
Gesamtgrösse der Pakete: 185.00 KB
Paket tcsh im Depot pardus-2008 gefunden
tcsh-6.15.00-3-1.pisi          (185.0 KB)100%     54.09 KB/s [00:00:03] [vollständig]
Installiere tcsh, Version 6.15.00, Release 3, Build 1
Entpacke die Dateien aus tcsh
Konfiguriere Paket tcsh
tcsh konfiguriert
tcsh installiert
Installation's Ordner:brother-mfc210c
brother-mfc210c-1.0.2-1-1.pisi [cached]
Installiere brother-mfc210c, Version 1.0.2, Release 1, Build 1
Entpacke die Dateien aus brother-mfc210c
Konfiguriere Paket brother-mfc210c
brother-mfc210c konfiguriert
brother-mfc210c installiert
claus-pardus claus # /usr/sbin/lpadmin -p MFC210C -E -v usb://Brother/DCP-115C -P /usr/share/cups/model/brmfc210c_cups.ppd
claus-pardus claus # /usr/sbin/lpadmin -d MFC210C
claus-pardus claus # service cups restart
Stopping cups...
Starting cups...
claus-pardus claus #

Jetzt brauche ich nur noch xsane und sane damit ich auch scannen kann.
Klasse das er jetzt funktioniert. Grin Grin

Gruß Claus
« Last Edit: June 19, 2008, 10:52:41 AM by Andreas » Logged
LinuxFanatic
Pardus Master
***
Gender: Male
Posts: 177



View Profile WWW
« Reply #1 on: June 19, 2008, 08:47:09 AM »

Super und am Montag werde ich mir die Final Version installieren ...  Grin Grin Grin

Funktioniert deine Webcam auch unter dem 2008'er ?
Logged


German Pardus Linux Communtiy --> www.PardusUser.de
Claus2008
Pardus fellow craft
**
Posts: 91


View Profile
« Reply #2 on: June 19, 2008, 09:04:27 AM »

Super und am Montag werde ich mir die Final Version installieren ...  Grin Grin Grin

Funktioniert deine Webcam auch unter dem 2008'er ?

Nee, WebCam geht nicht weil ich noch kein Proggi dazu habe.
Über Kopete funktioniert sie bestens.
Logged
miltonjohn2
Guest
« Reply #3 on: June 19, 2008, 09:11:29 AM »

@claus2008

schau mal ob kooka schon vorinstalliert ist! das ist das kde-frontend so meine ich zu (x-)sane.
Logged
Claus2008
Pardus fellow craft
**
Posts: 91


View Profile
« Reply #4 on: June 19, 2008, 09:27:17 AM »

@claus2008

schau mal ob kooka schon vorinstalliert ist! das ist das kde-frontend so meine ich zu (x-)sane.

Hallo,
Ja, mit Kooka geht es das scannen. Grin Grin
Danke für den Tip
Logged
LinuxFanatic
Pardus Master
***
Gender: Male
Posts: 177



View Profile WWW
« Reply #5 on: June 19, 2008, 09:31:33 AM »

Wie sieht es mit dem 2008'er Repository aus? Ich meine Pakete wie X-Sane gibt es doch schon im 2007.3'er Repo/Depot  ...

Bezüglich Kooka:
In welcher Version ist Kooka ist unter Pardus 2008 verfügbar ?
Denn Kooka wurde seit Jahren nicht mehr weiterentwickelt...

Quote
Kooka was dropped from the kdegraphics module for KDE 4. The reason for this is the lack of active development and maintenance for long time.
Quelle: http://kooka.kde.org/
« Last Edit: June 19, 2008, 09:33:28 AM by LinuxFanatic » Logged


German Pardus Linux Communtiy --> www.PardusUser.de
Claus2008
Pardus fellow craft
**
Posts: 91


View Profile
« Reply #6 on: June 19, 2008, 10:11:50 AM »

Hallo,
Denek mal das wenn die Final kommt auch das pisipaket xsane zur Verfügung steht.
Das wichtigste war , das mein Drucker entlich funktioniert.
So brauche ich nicht mehr Windows booten um etwas auszudrucken.

Gruß Claus
Logged
Andreas
Guest
« Reply #7 on: June 19, 2008, 10:36:09 AM »



Das wichtigste war , das mein Drucker entlich funktioniert.
So brauche ich nicht mehr Windows booten um etwas auszudrucken.


Hallo Claus,

freut mich zu hören. Dann hat ja mein Bug Früchte getragen. Smiley

Gruß
Andreas
Logged
LinuxFanatic
Pardus Master
***
Gender: Male
Posts: 177



View Profile WWW
« Reply #8 on: June 19, 2008, 10:41:14 AM »

Bug-Reports sind definitiv, egal welche Software, immer wichtig. Aber den BROTHER-Drucker Support für Linux gibt es schon länger, insofern war es nur eine Frage der Zeit, wann die Gurus ein PiSi-Paketchen dafür bereitstellen werden ...


Zurück zu meiner Frage bezüglich Kooka:
@Claus
Weißt du, welche Version von Kooka wird unter Pardus 2008 verwendet wird?
Logged


German Pardus Linux Communtiy --> www.PardusUser.de
Andreas
Guest
« Reply #9 on: June 19, 2008, 10:46:36 AM »

Wie sieht es mit dem 2008'er Repository aus? Ich meine Pakete wie X-Sane gibt es doch schon im 2007.3'er Repo/Depot  ...


Pakete der Version 2007.3 lassen sich nicht unter 2008 installieren.

Das hängt wohl hiermit zusammen.
Logged
Claus2008
Pardus fellow craft
**
Posts: 91


View Profile
« Reply #10 on: June 19, 2008, 10:47:22 AM »

Hallo,
Hier steht Kooka 0.44 [ Using KDE 3.5.9 Pardus ]

Gruß Claus
Logged
Andreas
Guest
« Reply #11 on: June 19, 2008, 10:54:15 AM »

Bug-Reports sind definitiv, egal welche Software, immer wichtig. Aber den BROTHER-Drucker Support für Linux gibt es schon länger, insofern war es nur eine Frage der Zeit, wann die Gurus ein PiSi-Paketchen dafür bereitstellen werden ...


Stelle bitte nicht meine Arbeit in Frage, so am Rande bemerkt. Ohne meinen Bug gäbe es bis heute wahrscheinlich kein pisi-paket.
Logged
LinuxFanatic
Pardus Master
***
Gender: Male
Posts: 177



View Profile WWW
« Reply #12 on: June 19, 2008, 11:15:44 AM »

Bug-Reports sind definitiv, egal welche Software, immer wichtig. Aber den BROTHER-Drucker Support für Linux gibt es schon länger, insofern war es nur eine Frage der Zeit, wann die Gurus ein PiSi-Paketchen dafür bereitstellen werden ...


Stelle bitte nicht meine Arbeit in Frage, so am Rande bemerkt. Ohne meinen Bug gäbe es bis heute wahrscheinlich kein pisi-paket.

Verzeihen Sie mir Eure Hochheit, wenn ich die Sache aus einem anderen Blickwinkel betrachte !

Quote
Pakete der Version 2007.3 lassen sich nicht unter 2008 installieren.
Hab' ich irgendwo geschrieben, dass ich die Pakete vom 2007'er in Pardus 2008 installieren möchte ?

Ich meine man kann "Ich fahre Auto" auch anders verstehen:
- Ich fahre Auto, weil ich Fahrradfahren nicht mag ...
- Ich fahre Auto, weil ich gerne Auto fahre ...
- Ich fahre Auto, weil ich die Umwelt gerne verschmutze ...

Aber einfacher geht's wenn man den Satz so interpretiert, wie sie auch geschrieben ist.



@Claus
Danke, dann ist es immer noch die gleiche Version seit der aller letzten Änderung von 2007. (dachte mir, die Pardus Entwickler hätte vielleicht noch daran weitergebaut ...)
Logged


German Pardus Linux Communtiy --> www.PardusUser.de
Andreas
Guest
« Reply #13 on: June 19, 2008, 12:00:01 PM »


Verzeihen Sie mir Eure Hochheit, wenn ich die Sache aus einem anderen Blickwinkel betrachte !


Dein Sarkasmus kannst Du Dir für Pardususer aufbewahren. Du Schlaumeier. Grin
« Last Edit: June 19, 2008, 16:14:15 PM by Andreas » Logged
Andreas
Guest
« Reply #14 on: June 19, 2008, 12:19:02 PM »


Könntet Ihr euer Kriegsbeil mal begraben. Grin Grin Grin


Daran habe ich das Interesse verloren, lieber Claus.

Logged
Pages: [1] 2 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!