Welcome, Guest. Please login or register.
April 19, 2014, 03:58:22 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  [solved]ipw3945 problem
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 Go Down Print
Author Topic: [solved]ipw3945 problem  (Read 3980 times)
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« on: June 28, 2008, 19:47:01 PM »

I t was working only a few minutes and then it stoped working and will not connect again back.
I don`t no, but in pardus 2007 this was not an problem at all, no wireless problems, but with this new version this is a pain in the neck to get the wireless to work, and then it don`t stays even conected at all.
 Sad I was sure that this bug was fixed in the stable version, but it seems not.
I also did this # modprobe -r ath_pci
# modprobe ath_pci
so no nothing is happen I cannnnot get connected again anymore eventhought it is detecting my 3945ABG
this is a mass, it is useless when problems with my wireless card, and cannot connect at all.
« Last Edit: September 10, 2008, 13:18:19 PM by Andreas » Logged
Andreas
Guest
« Reply #1 on: June 28, 2008, 20:20:10 PM »

Hello,

perhaps the following can help you:

http://worldforum.pardus-linux.nl/index.php?topic=685.msg2694#msg2694

http://bugs.pardus.org.tr/show_bug.cgi?id=5280

Greetings
Andreas
« Last Edit: July 25, 2008, 13:19:07 PM by Andreas » Logged
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #2 on: June 28, 2008, 23:38:49 PM »

thank you for your reply, but I do not undrstand anything about this difficult comand and file editers, I need a dummy help without difficult things, this is all chinese for me.
linux without internet connecting is unuse able, so why it did work out of the box with pardus 2007 and not with 2008?
very sad, so I stay with ubuntu and gOS, they work,
thanks.
« Last Edit: July 25, 2008, 13:19:16 PM by Andreas » Logged
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #3 on: June 29, 2008, 00:13:57 AM »

ok, this link where you sent, is not for my problem, I do not use a password I am connected always to my wireless, automatic, I really should not have to do this, this is something who should work, this is too much difficult, and kwrite is much more difficult, is there not possible to save changings on the terminal for this?
« Last Edit: July 25, 2008, 13:19:25 PM by Andreas » Logged
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #4 on: June 29, 2008, 12:12:34 PM »

Hello Andreas, I tried them all, but all will not help, the strange thing is that it was yesterday very shortly, i guess 15 minutes on and then it disconnected, and now it is scanning and trying to connect and always tells me that the adress is not found, there must be another problem, also when I put this in the terminal with the kwrtite I get comand not found and forbidden or something like that, this is strange, so is there any help now for my ipw3945ABG wireless card or not?
Heeeeeeeeeelp.
 Sad
« Last Edit: July 25, 2008, 13:19:32 PM by Andreas » Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #5 on: June 29, 2008, 12:20:18 PM »

Could it have anything to do with user permissions? Do you have superuser privileges as normal user?

Just a guess, perhaps it has nothing to do with your problem at all, but the fact that it worked 15 minutes and after that no longer mad eme curious on this type of issiues....

You might also give the rough way a try, i.e. install the whole system all over again...
« Last Edit: July 25, 2008, 13:19:42 PM by Andreas » Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #6 on: June 29, 2008, 14:56:13 PM »

Michiel, lol, this is hard after I configured everything so nice and installed other software, but I gave when installing it root privilages for the user, and am the only user, so this is kind strange what is going on. I can do all other changes with root password but it is just not anymore getting my ip adress anymore.
If maybe Willem know what tod befor to try reinstall the whole thing? Or Eren Turkey? I am losed here and I am stubburn and watn that thing to get work.
With the cable it works and it gets the adress, but not the wireless. Also my wireless is not password protected. Or are the drivers missing? I have a laptop and there is the wireless importent.
Thanks again.
ila
« Last Edit: July 25, 2008, 13:19:50 PM by Andreas » Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #7 on: June 29, 2008, 15:11:12 PM »

Ok, and are you sure the wireless card is not only recognised but also turned ON?
Sometimes when I am behind my laptop I hav to use Fn+F2 or something to turn it off and turn it on again and then it works. Furthermore I have no options, I lack the specific knowledge for this. Hopefully someone can get you out of troubles.
« Last Edit: July 25, 2008, 13:19:59 PM by Andreas » Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #8 on: June 29, 2008, 21:00:37 PM »

my wireless card is always detected, only it will most time not find my ip adress, and when it finds I still can not browse, then I have so many times to do a reboot and reconfigure and all this does not help much, and then finally I can browse the net and next time again not, I never ever befor had such a problem, and why is my linksys wireless router never detected?
Right now I am browsing wireless, but for how long? Next time I reboot it will give me again the answr: "no remote found"
Dont no what should that be? I should not have such problems really. But it seems the developers or dont know about this problem or they know and dont no how to fix it. Is it not possible to make it like in pardus 2007 that this wirless thingy works out of the box without being a pain in the neck?
« Last Edit: July 25, 2008, 13:20:08 PM by Andreas » Logged
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #9 on: June 30, 2008, 15:18:35 PM »

I use  it now on my Vision Laptop and   there I have no problem with the wireless connection, it is my linksys straight detected and    connected to in ernet, so I use it only there.
At least something.
Sadly Willem or Eren Turkey can not tell me what to do with my Acer Aspire 5060 laptop wireless problems with pardus 2008. Sad
« Last Edit: July 25, 2008, 13:20:17 PM by Andreas » Logged
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #10 on: June 30, 2008, 15:46:28 PM »

No I dont think I see a solution besides sumarize your problem in a bugreport. My Acer laptop works as it should.
Please file it in a bugreport, so the developers can contact you for further support Smiley
« Last Edit: July 25, 2008, 13:20:25 PM by Andreas » Logged

For freedom...
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #11 on: July 04, 2008, 19:40:53 PM »

Hello Willem, I found out that this is not the driver who worked in the past, it is not ipw3945, this one really works out of the  box.
There is now installed something like iwl3945, and this driver is not working in any other distro too, i really don`t understand why they went over to a non good driver? Can I reinstall the ipw3945 also when it is not in the repository?
I dont no how to report a bug also, never did it befor.
In the meanwhile I use it on my Vision laptop, it has a different wireless card and there it works perfect.
thanks again.
« Last Edit: July 25, 2008, 13:20:37 PM by Andreas » Logged
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #12 on: July 04, 2008, 19:45:21 PM »

I want to report this  bug that this new driver called iwl3945 is not working at all, it will never connect, it only is trying it.
I use Acer Aspire 5610, so the old wireless driver who was ipw3945 would work perfect without problems, so I do not understand why all the upgradet distros went over to this horrible iwl3945 driver who is very buggy and not working? Why not keeping on using this good driver ipw3945?
I want to install that one but it isn ot anymore in the repository, cause with that one I could get pardus to connect to the wireless without any problems.
 Huh?
« Last Edit: July 25, 2008, 13:20:46 PM by Andreas » Logged
Andreas
Guest
« Reply #13 on: July 04, 2008, 20:37:46 PM »

Hello ilanesh,

I wrote a Bug for you.  Wink

Look here 

Greetings
Andreas
« Last Edit: July 25, 2008, 13:20:55 PM by Andreas » Logged
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #14 on: July 07, 2008, 20:20:36 PM »

Hi Andreas, thank you so much, this is really very nice from you.  Smiley
« Last Edit: July 25, 2008, 13:21:04 PM by Andreas » Logged
Pages: [1] 2 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!