Welcome, Guest. Please login or register.
April 21, 2014, 01:43:54 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  [solved]ipw3945 problem
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 [2] Go Down Print
Author Topic: [solved]ipw3945 problem  (Read 3991 times)
Andreas
Guest
« Reply #15 on: July 07, 2008, 20:30:34 PM »

Hi Andreas, thank you so much, this is really very nice from you.  Smiley

No problem, gladly done. Smiley

Greetings
Andreas
« Last Edit: July 25, 2008, 13:18:45 PM by Andreas » Logged
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #16 on: July 08, 2008, 11:18:52 AM »

I really urgently need help to get installed this ipw3945 driver for that I  can serfe fianlly the internet, heeeellllpppp!!!!
I will not use this iwl3945 driver, cause this is not working at all, I want back good ipw3945 driver, how to get it? how to get it installed in my pardus linux? it is completely unusable for me the pardus 2008 without this driver, cannot connect to my wireless, please help me someone?
why did you take out this so good driver who worked in pardus 2007 out of the box and put now in this horrible iwl driver who is in no way working and connecting? I want my driver back please.
I don`t no how to do this cause this other is not in repo, only this new horrbile iwl driver, it is nothing worth at all.
neeed your help!!!
« Last Edit: July 25, 2008, 13:18:34 PM by Andreas » Logged
Andreas
Guest
« Reply #17 on: July 08, 2008, 11:29:59 AM »

Hello ilanesh,

you opend over this problem other Threads and wy now a new Thread?  Wink

Before new Threads please "search".

For all your Threads with the ipw3945-problem I maked one.

Greetings
Andreas
« Last Edit: July 25, 2008, 13:18:21 PM by Andreas » Logged
Andreas
Guest
« Reply #18 on: July 08, 2008, 12:32:01 PM »

I want back good ipw3945 driver, how to get it? how to get it installed in my pardus linux? i

Hello,

look here  Wink

and I wrote a Bug

here

Greetings
Andreas
« Last Edit: July 25, 2008, 13:18:10 PM by Andreas » Logged
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #19 on: July 08, 2008, 13:17:50 PM »

Hi Andreas, it is my acer aspire laptop with this 3945ABG, and I found out that installed is the iwl3945 drive, and this one is making problems on all other distros  too, so I  would like to know still why not get back my ipw3945 driver and  that one is working out of the    box.
If only someone could  tell how to replace the iwl driver with the ipw driver if you know what I mean.
I only hope that you understand my english cause am not a native  english, but this is what I tried to explain a few times, that there is a difference between the ipw3945 driver and the iwl3945 driver.
thank you.
Logged
Andreas
Guest
« Reply #20 on: July 08, 2008, 14:21:38 PM »

Hello ilanesh,

my English is not very good, because I am a German. I understand your problem an therefore I wrote a Bug for build a pisi-package of ipw3945 driver.  Wink

Kindly regards
Andreas
Logged
rfpa
Pardus fellow craft
**
Posts: 34


View Profile
« Reply #21 on: July 24, 2008, 13:57:39 PM »

I'm also using an Intel 3945abg wireless chipset. The wireless is working but everytime the system boots and arrives into the desktop the network manager can't connect automatically. I have to uncheck the connection and check it again and then all works just fine.

I have checked the option "try auto connect at startup".

Any guess?
Logged
jnmbk
Pardus Developer
Pardus Master
*****
Posts: 174


View Profile
« Reply #22 on: July 24, 2008, 17:30:43 PM »

I'm also using an Intel 3945abg wireless chipset. The wireless is working but everytime the system boots and arrives into the desktop the network manager can't connect automatically. I have to uncheck the connection and check it again and then all works just fine.
Which version of Pardus are you using? And what kind of wireless connection do you use? I had this bug in 2008 alpha and betas, but it was fixed in stable 2008 release.

Btw, I know that it can't connect automaticly if SSID is hidden.
Logged
rfpa
Pardus fellow craft
**
Posts: 34


View Profile
« Reply #23 on: July 24, 2008, 18:26:40 PM »

I'm on Pardus 2008. I will have to check this issue some more times to see if this problem persists.

Thanks
Logged
rfpa
Pardus fellow craft
**
Posts: 34


View Profile
« Reply #24 on: July 25, 2008, 13:00:29 PM »

Update: this problem remains. After a reboot the network applet indicates that the network is checked but it doesn't show the IP. If I uncheck it and check it again, then it will have the IP visible and checked and the network working. This must be a bug.
Logged
Andreas
Guest
« Reply #25 on: July 25, 2008, 13:04:52 PM »

This must be a bug.

I wrote a Bug for some time.

Klick

Greetings
Andreas
« Last Edit: July 25, 2008, 13:17:22 PM by Andreas » Logged
rfpa
Pardus fellow craft
**
Posts: 34


View Profile
« Reply #26 on: July 25, 2008, 13:28:04 PM »

Thank you Smiley
Logged
Pages: 1 [2] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!