Welcome, Guest. Please login or register.
April 19, 2014, 04:00:45 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  snd-hda-intel issues
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: snd-hda-intel issues  (Read 773 times)
littleb2005
Newbie
*
Posts: 6


View Profile
« on: June 30, 2008, 06:42:54 AM »

pardus dosn't load the right moudles for ma sound

it loads snd-hda-intel which works but does not go through the headphone jack

for the headphone jack i need to do options snd-hda-intel model=targa-dig any idea where to put this please
Logged
Andreas
Guest
« Reply #1 on: June 30, 2008, 06:46:41 AM »

Hello,

try it with Tasma

Tasma > Sound & Multimedia > Sound-System > Hardware

Greetings
Andreas
Logged
littleb2005
Newbie
*
Posts: 6


View Profile
« Reply #2 on: June 30, 2008, 06:50:46 AM »

nope dosn't work i had to manuelly edit files to get this to work

it the same for all distrboations
Logged
zerma
Guest
« Reply #3 on: June 30, 2008, 10:17:50 AM »

Hi,

I had the same issue recently. I added the option  at the end of this file "/etc/modprobe.d/modprobe.conf.dist". In Pardus 2007, it was not this file. So i don't know if it's the right way to do that but it worked like this in Pardus 2008.

If anybody else can tell us if there's a proper way to add this option, please comment.

Thanks
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!