Welcome, Guest. Please login or register.
April 17, 2014, 14:36:55 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  [solved]USB 2.0 and USB 1.0
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [solved]USB 2.0 and USB 1.0  (Read 854 times)
MitraMai
Pardus fellow craft
**
Gender: Male
Posts: 89


View Profile
« on: August 16, 2008, 17:21:30 PM »

I have installed Pardus 2008 on a desktop- machine with USB 1.0 on the mainboard and a USB 2.0 pci- card. THing is that the pci- card only uses the ohci- driver and not the ehci- driver which sets the speed to USB 1.0. I have tried to blacklist the ohci- driver but that's not working. So, does anyone have an idea of what to do? I woukd really like to get the pci- card working properly...
« Last Edit: August 17, 2008, 21:07:41 PM by Andreas » Logged

HP nc4010, which I love dearly...
Andreas
Guest
« Reply #1 on: August 16, 2008, 19:12:12 PM »

Hello,

I hope, the following Link can help you.  Wink

Linux-USB

Greetings
Andreas
Logged
MitraMai
Pardus fellow craft
**
Gender: Male
Posts: 89


View Profile
« Reply #2 on: August 17, 2008, 12:31:28 PM »

Thank you Andreas. That was helpful. Thing was that i had an USB- hub through which I had connected all my USB- things. When disconnecting the hub, and using the controller directly, it started using the EHCI- driver instead of the OHCI... Why? I still don't know... But the thing is that I got USB 2.0 now and that's all that matters for now... So thanks again.
Logged

HP nc4010, which I love dearly...
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!