Welcome, Guest. Please login or register.
April 23, 2014, 16:43:53 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  [solved]Konqueror - copy to , put to ? disappeared
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [solved]Konqueror - copy to , put to ? disappeared  (Read 926 times)
etainer
Pardus fellow craft
**
Posts: 35


View Profile
« on: July 08, 2008, 18:42:48 PM »

i checked some software today like dolphin etc.

now in konqueror the options for rightclick "copy to..." etc. are gone.

you can no longer click right on a file and select "copy to..."  , i dont know how to fix this because i havent found anything in the konqueror settings.

in the net i found out, that the context menu of konqueror is in the package konq-plugins but i cannot find anything about that in pisi because the pardus packages are always metapackages.
« Last Edit: July 08, 2008, 19:49:10 PM by Andreas » Logged
Andreas
Guest
« Reply #1 on: July 08, 2008, 19:03:15 PM »

Hello,

I would search in the Paket-Manager by "kde" and it could be the package "kdeadmin" , "kdebase" or "kdeaddons"

Greetings
Andreas
Logged
etainer
Pardus fellow craft
**
Posts: 35


View Profile
« Reply #2 on: July 08, 2008, 19:10:00 PM »

its probably in kdebase but when i reinstall all, i thing all my kde costumizing is gone , i am right ?

I spent days to customize pardus.
Logged
etainer
Pardus fellow craft
**
Posts: 35


View Profile
« Reply #3 on: July 08, 2008, 19:27:32 PM »

i have solved it.

i deinstalled kdepim and kdeaddons got deinstalled right with kdepim.

now i reinstalled kdeaddons and kdepim must be installed with it, why i dont know!

but the context menu is now functional again Cheesy
Logged
Andreas
Guest
« Reply #4 on: July 08, 2008, 19:45:12 PM »


but the context menu is now functional again Cheesy

I am happy to hear it  Smiley and please edit as [solved], which I wrote in this Thread ,

which I now did for you. Wink

Thanks.
Andreas
« Last Edit: July 08, 2008, 19:48:51 PM by Andreas » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!