Welcome, Guest. Please login or register.
April 18, 2014, 10:48:04 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus Project
| | |-+  eeePardus
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 [2] Go Down Print
Author Topic: eeePardus  (Read 6733 times)
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #15 on: July 28, 2008, 11:40:09 AM »

That fixes the error; but I still get:
Bootsplash ... no good signature found
How can we make the Bootsplash work?

And, could the following packages also be added to the repository:
http://code.toofishes.net/packages/eee/

Would be great!!  Grin
« Last Edit: July 28, 2008, 11:45:45 AM by Willem » Logged

For freedom...
tuxedup
Pardus Developer
Pardus fellow craft
*****
Gender: Male
Posts: 65



View Profile
« Reply #16 on: July 28, 2008, 11:49:47 AM »

That fixes the error; but I still get:
Bootsplash ... no good signature found
How can we make the Bootsplash work?

And, could the following packages also be added to the repository:
http://code.toofishes.net/packages/eee/

Would be great!!  Grin

which packages in particular?  Madqifi included in Pardus works well on the eee.  Lucview is pointless, wxcam is far btter with more features.  The only thing I cna think of would be the custom asus eee acpi.
Logged

Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #17 on: July 28, 2008, 11:55:13 AM »

You are completely right, this would be the only one that is really missing in the repository. By the way did you notice that Pardus doesnt close the eee off completely? The most left led keeps on burning untill I press the Off button again.
Logged

For freedom...
tuxedup
Pardus Developer
Pardus fellow craft
*****
Gender: Male
Posts: 65



View Profile
« Reply #18 on: July 28, 2008, 11:59:04 AM »

indeed.  As far as I know it is something to do with the intel sound stuff.

If your Eee PC does not entirely shutdown, add the following line to /etc/init.d/halt (I put right after the "Saving mixer setting" stuff):

su -
gedit /etc/init.d/halt

add this line just before the # Save random seed block

#Shutdown eeepc fix
modprobe -r snd-hda-intel && echo "snd-hda-intel module removed!"

from fediora wiki
Logged

Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #19 on: July 28, 2008, 12:07:42 PM »

Halt in not in the init.d folder, that is not over here.
Only compat.py; compat.pyc, compat.pyo and slpd

Which one did you make your edits?  Huh?
Logged

For freedom...
tuxedup
Pardus Developer
Pardus fellow craft
*****
Gender: Male
Posts: 65



View Profile
« Reply #20 on: July 28, 2008, 12:10:01 PM »

Neither.  I have not fixed the issue.  I did not know how to and was too lazy to both haha.

I was hoping you may figure it our Cheesy
Logged

Pages: 1 [2] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!