Welcome, Guest. Please login or register.
April 18, 2014, 23:27:37 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Bugs
| | |-+  [solved]Firewall Pardus 2008 - Always deactivated after reboot
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 [2] Go Down Print
Author Topic: [solved]Firewall Pardus 2008 - Always deactivated after reboot  (Read 4942 times)
miltonjohn2
Guest
« Reply #15 on: July 27, 2008, 01:17:25 AM »

do not use the test file!

i cant connect and have to use "kubuntu" right now Wink


EDIT:
but if you need the working pisi quickly so take your InstallationCD open it in Konqueror - go to the folder "Repo"

and install the old package of networkmanager

reboot

if it not works do a second reboot and if this still not works do it all again installation of networkmanager and the reboot - look for your connection and configure and perhaps Reboot ! Wink
« Last Edit: August 03, 2008, 17:07:10 PM by Andreas » Logged
etainer
Pardus fellow craft
**
Posts: 35


View Profile
« Reply #16 on: July 27, 2008, 06:47:33 AM »

have the same problem, loaded the package and know i must use xp cause my wlan doesnt connect anymore.
« Last Edit: August 03, 2008, 17:06:53 PM by Andreas » Logged
Andreas
Guest
« Reply #17 on: July 27, 2008, 07:01:55 AM »

have the same problem, loaded the package and know i must use xp cause my wlan doesnt connect anymore.

Then take the old pisi-package, which you find in the Main-Repo.

Klick

Other User don`t have a problem with the Test-File.

Read the Bug and I informed the Bug-Team about your problem.

Greetings
Andreas
« Last Edit: August 03, 2008, 17:07:21 PM by Andreas » Logged
atolboo
Guest
« Reply #18 on: August 03, 2008, 17:03:25 PM »

hi

compile guarddog yourself but you might need a c-compiler (gcc)
you can download guarddog as tar.gz here:
http://linuxwiki.de/GuardDog

I have found an easier replacement for the default Pardus2008 firewall. (the problem is still not solved!)
The replacement is Firestarter from the contrib repository.
After installation it is in Pardus>Programs>Internet.
There is however a problem with this entry. It runs as user and not as root as required.
To solve this problem do:
1. Rightclick on Pardus>Programs>Internet>Firestarter and select 'Edit item'.
2. Mark the 'Run as different user' checkbox.
3. Put behind Username: root
4. Save and Close

Now it is possible to start and configure Firestarter.  Smiley
For this wrong KDE entry I made the bug report: http://bugs.pardus.org.tr/show_bug.cgi?id=7918
« Last Edit: August 04, 2008, 11:56:25 AM by atolboo » Logged
miltonjohn2
Guest
« Reply #19 on: August 03, 2008, 22:53:37 PM »

well firestarter maybe is not even more like the firewall already "should" run - or firestarter is the out of the box solution for pardus (i am guessing)
but for me it works - i installed the test-repo-file which wasnt good for the connection and reinstalled the old version from install-cd.
Since that and the latest upgrade-packeges i had no problem at all and guarddog is running too.
Logged
Andreas
Guest
« Reply #20 on: August 04, 2008, 06:02:53 AM »

(the problem is still not solved!)


Hello atolboo,

you wrote in the Bug-Report, that the problem with Pardus Firewall 2008 is solved for you.

Why do you write now, that the problem ist still not solved?

Greetings
Andreas
Logged
miltonjohn2
Guest
« Reply #21 on: August 04, 2008, 09:15:16 AM »

i guess - solved for me-status is because it works with firestarter
but the problem still stands because the pardus-firewall has still the same bug in his system.  Huh?
Logged
atolboo
Guest
« Reply #22 on: August 04, 2008, 12:10:54 PM »

Why do you write now, that the problem ist still not solved?

I see this..
do not use the test file!
and this...
have the same problem, loaded the package and know i must use xp cause my wlan doesnt connect anymore.

And I can ONLY solve the problem when I DOWNLOAD and install firewall-config-2.0.1-21-9.pisi from http://paketler.pardus.org.tr/pardus-2008-test/.

I label this as a "SECRET solution"

I tested this again after a new installation + 87(+2) updates (~129MB).
« Last Edit: August 04, 2008, 14:13:04 PM by atolboo » Logged
miltonjohn2
Guest
« Reply #23 on: August 04, 2008, 13:53:02 PM »


EDIT:
but if you need the working pisi quickly so take your InstallationCD open it in Konqueror - go to the folder "Repo"

and install the old package of networkmanager

reboot

if it not works do a second reboot and if this still not works do it all again installation of networkmanager and the reboot - look for your connection and configure and perhaps Reboot ! Wink

This is the rest of my post - so try this "secret solution!" Smiley
Logged
atolboo
Guest
« Reply #24 on: August 04, 2008, 15:43:59 PM »

This is the rest of my post - so try this "secret solution!" Smiley

Your secret solution isn't working for me. Huh?
Logged
atolboo
Guest
« Reply #25 on: August 08, 2008, 09:52:34 AM »

I will test it after every update and report it in the bug when it is fixed.
With the update of firewall-config 2.0.1 on 8/8/2008 I can at last report that the problem with the firewall has been solved.  Smiley
Logged
Pages: 1 [2] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!