Welcome, Guest. Please login or register.
April 16, 2014, 16:35:50 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Wireless PCI Ralink
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 [2] Go Down Print
Author Topic: Wireless PCI Ralink  (Read 4343 times)
Andreas
Guest
« Reply #15 on: July 09, 2008, 12:20:09 PM »


I only found out now that the real problem is WEP.


Perhaps it is a Bug an you should write a Bug.  Wink

Geetings
Andreas
Logged
atolboo
Guest
« Reply #16 on: July 09, 2008, 12:29:23 PM »

Have a look in http://bugs.pardus.org.tr/show_bug.cgi?id=6687
It is the same problem (I think)
and as you can see in the buglink it was not a problem in Mandriva.
Logged
bert56
Newbie
*
Posts: 11


View Profile
« Reply #17 on: July 09, 2008, 13:30:34 PM »

Think your right thats the problem.
Also if I say in the Network Manager not to make a connection it is not working.

I don't think its a problem only related to Pardus. Reading at the Ubuntu Forum the same kind of problems.

To work around this problem would be disabeling WLAN on boot because if you make a WLAN connection after boot manually everything works perfect.

I can not imagine that disabeling WLAN on boot is very difficult to accomplish but I am only a Linux beginner and don't know how to do it.


Thanks for the assistance!
Bert
Logged
atolboo
Guest
« Reply #18 on: July 09, 2008, 13:44:24 PM »

Is it also the Ralink RT2572T chip?
Give "lspci" in a rootkonsole and hopefully it is shown.
Logged
bert56
Newbie
*
Posts: 11


View Profile
« Reply #19 on: July 09, 2008, 14:12:16 PM »

No card with a Ralink chip anymore gave me even more headaches.

I HAVE NOW (EM4057 van EMINENT) :
00:0c.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8185 IEEE 802.1                            1a/b/g Wireless LAN Controller (rev 20)

The only problem now is No connection after reboot when WEP is enabled.


Bert




Logged
fastguy
Newbie
*
Posts: 8


View Profile
« Reply #20 on: July 18, 2008, 23:51:19 PM »

Hi,

I came a bit late to the topic but you can use the "network" command to start/stop a connection. Don't know if it would help you though. You can place your command in the local.stop file:

fastguy@voyager ~ $ network
usage: /bin/network <command> <arguments>
where command is:
 devices      List network devices
 connections  List connections
 info         List properties of a given connection
 create       Create a new connection
 delete       Delete a connection
 up           Connect given connection
 down         Disconnect given connection
Logged
Pages: 1 [2] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!