Welcome, Guest. Please login or register.
April 16, 2014, 12:16:55 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Bugs
| | |-+  [solved]ldconfig
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [solved]ldconfig  (Read 1518 times)
miltonjohn2
Guest
« on: July 09, 2008, 08:26:06 AM »

hi

i think i found another bug.

I tried to get my lindvd-files running (it did in 2007.3)

now after install i does not run because
1# failure is the soundproblem (i compiled OSS but it shows me that the program isnt able to open /dev/dsp/  -think thats the right path , i am writing out of my memory)
2# failure is that i cant do my comand "sudo ldconfig"

Konsole tells me theres no ldconfig, but in /usr/sbin or just in /sbin/

there is a ldconfig-file....

can anybody confirm that?
and i found a bug by a search of ldconfig- its Bug#:      7133
but it is in turkish, so is it my problem?Huh?

besides that i found nothing but can i downgrade from 2008 to 2007.3?

greetz heiko
« Last Edit: July 29, 2008, 10:12:53 AM by Andreas » Logged
Andreas
Guest
« Reply #1 on: July 09, 2008, 10:09:03 AM »

Hello Heiko,

you can write a new Bug about this problem, although you found a Bug about this problem in Turkish-language.

The Bug-People will inform you, if your Bug ist a duplicate of the Turkish-Bug.

It is not difficult to write a Bug. Wink Please try it.

Greetings
Andreas
Logged
atolboo
Guest
« Reply #2 on: July 09, 2008, 17:35:46 PM »

Try this:
1. Open konsole.
2. Give command: su -
3. Give command:ldconfig

I don't know what ldconfig is supposed to do.
Logged
miltonjohn2
Guest
« Reply #3 on: July 09, 2008, 20:17:01 PM »

Try this:
1. Open konsole.
2. Give command: su -
3. Give command:ldconfig

I don't know what ldconfig is supposed to do.

i already did this Sad
Logged
miltonjohn2
Guest
« Reply #4 on: July 29, 2008, 08:22:33 AM »

hey sorry havent seen that there ist a
Code:
-
after su.

So it works!
« Last Edit: July 29, 2008, 10:13:07 AM by Andreas » Logged
Andreas
Guest
« Reply #5 on: July 29, 2008, 10:14:17 AM »

Hello Heiko,

I edit [solved] in the first post of your Theme.  Wink

Greetings
Andreas
Logged
miltonjohn2
Guest
« Reply #6 on: July 29, 2008, 11:47:45 AM »

hups , thanks a lot!

the answer was in front of me... and i didnt see it....  Cool
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!