Welcome, Guest. Please login or register.
April 17, 2014, 18:44:50 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  [solved]Midi in Pardus 2008
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [solved]Midi in Pardus 2008  (Read 987 times)
tonyzbj42
Pardus fellow craft
**
Posts: 35


View Profile
« on: July 20, 2008, 16:23:55 PM »

Please can you give me instructions on how to be able to play a midi file in Pardus 2008?
Using information given in this forum, I have:
1. Installed Timidity
2. Started the service in Tasma-System-Uncheck 'List servers only'.
3.Checked 'Run on Startup'.
4. Restarted my Dell Inspiron 1525.
5. In Tasma-Sound & Multimedia-Sound System-Hardware tab, I do not have an option of Timidity in the midi section, Kmid opens the file, reads lyrics, but no sound. I have the message 'midi devices - not enabled in config', but I do not know how to proceed further (newcomer to Pardus).

Please can anyone help me, as midi is important to me?

Tony (Duxford, UK)   
« Last Edit: July 21, 2008, 11:40:27 AM by Andreas » Logged
Andreas
Guest
« Reply #1 on: July 20, 2008, 17:01:53 PM »


Please can anyone help me, as midi is important to me?


Hello Tony,

have a look in this Thread  Wink

Greetings
Andreas
Logged
tonyzbj42
Pardus fellow craft
**
Posts: 35


View Profile
« Reply #2 on: July 20, 2008, 21:15:38 PM »

Hi Andreas,
Thank you for getting back to me, that is the thread I referred to - I followed the instructions there, leading to my question, as it does not work for me.

#Go to TASMA>System>Service Manager then start timidity
Then go to Sound System settings in TASMA and choose timidity as midi device#

I do not have the option to choose timidity as the midi device. Timidity is started.
Kmid will not give any sound. How do I configure Pardus to enable output please?

Tony (UK)
Newcomer to Linux and Pardus.
Logged
jnmbk
Pardus Developer
Pardus Master
*****
Posts: 174


View Profile
« Reply #3 on: July 21, 2008, 08:26:31 AM »

Hi,
This is a recently solved bug in Timidity service script. The fix will be in next updates...
http://bugs.pardus.org.tr/show_bug.cgi?id=7834

If you want to get the fix immediately, type these commands in programs>system>console:
Code:
sudo pisi bi http://svn.pardus.org.tr/pardus/devel/applications/multimedia/timidity/pspec.xml
sudo pisi it timidity*.pisi
Logged
tonyzbj42
Pardus fellow craft
**
Posts: 35


View Profile
« Reply #4 on: July 21, 2008, 11:19:19 AM »

Hi jnmbk,

Thank you very much for replying, and after applying your supplied code into a terminal, I am very pleased to report that I am now able to play midi files on my machine, a Dell Inspiron 1525 laptop.  Smiley
My congratulations and thanks go out to all involved in solving the bug, best wishes and thanks again from here in the UK.

Tony (Duxford, UK).
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!