Welcome, Guest. Please login or register.
April 17, 2014, 08:58:18 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  Sound and media issue
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Sound and media issue  (Read 636 times)
Linux_noob616
Newbie
*
Posts: 16


View Profile
« on: September 10, 2008, 00:11:07 AM »

Anytime i play anything with any kind of sound within 3 seconds it stops playing and freazes.

Can anyone explain whats going on?

If it's any help in Windows i need RealTek HD audio drivers. (us an nVidia nForce 2 Motherboard)

P.S uhh how do i update? Huh? (i'm very very new to Pardus) Grin
Logged
Andreas
Guest
« Reply #1 on: September 10, 2008, 06:08:44 AM »

Hello and welcome,

here you find a long Thread about the Sound Problem in Pardus.  Wink

Update your system you can do it with the package-manager or by typing

sudo pisi up

in console.

Greetings
Andreas
« Last Edit: September 10, 2008, 06:19:57 AM by Andreas » Logged
Linux_noob616
Newbie
*
Posts: 16


View Profile
« Reply #2 on: September 10, 2008, 07:05:36 AM »

Okay thanks  Cheesy
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!