Welcome, Guest. Please login or register.
April 21, 2014, 10:31:37 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Xsane compiled without GIMP support ? ;-(
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Xsane compiled without GIMP support ? ;-(  (Read 752 times)
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« on: August 26, 2008, 22:25:31 PM »

Code:
michiel@zandbelt ~ $ xsane -v
xsane-0.995 © 1998-2007 Oliver Rauch
  E-mail: Oliver.Rauch@xsane.org
  pakket xsane-0.995
  gecompileerd met GTK-2.12.10
  with color management function
  zonder GIMP ondersteuning
  XSane uitvoerformaten: jpeg, pdf(compr.), png, pnm, ps(compr.), tiff, txt

I try to add XSANE as a GIMP plug-in so that I can call xsane for scanning an image right into GIMP for further processing.

I followed the instructions found on the internet (creating symbolic links from xsane to plug-ins directory), but whatever I tried I did not get an additional scanner entry in the GIMP menu File-Acquire.

Now from the code posted above it turned out that Xsane is compiled without GIMP support.

Of course i searched the web for a sloution for that but so far I cannot find it.

Does anyone know how to get xsane available as plu-in in GIMP 2.4?

Or do I have to recompile xsane again?
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
Andreas
Guest
« Reply #1 on: August 27, 2008, 12:42:01 PM »

Hello,

can it be, that you must install for that the pisi-package "gimp-devel" ?

That is only one Assumption of me.  Wink

Greetings
Andreas
Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #2 on: August 27, 2008, 14:58:27 PM »

I think so Andreas, I came across that and installed the additional GIMP PISI packages, but the problem unfortunately remains that xsane PISI package is obviously being compiled without GIMP support.

Perhaps I should enter a bug report on this (relatively minor) issue...
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
Andreas
Guest
« Reply #3 on: August 27, 2008, 15:49:05 PM »


Perhaps I should enter a bug report on this (relatively minor) issue...

Hello Michiel,

I think, that is the best.  Wink

Greetings
Andreas
« Last Edit: August 27, 2008, 17:09:23 PM by Andreas » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!