Welcome, Guest. Please login or register.
April 18, 2014, 23:26:54 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  [solved]can't update 2008
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [solved]can't update 2008  (Read 1504 times)
DANHO
Pardus Master
***
Gender: Male
Posts: 187


Pardus SF


View Profile
« on: September 11, 2008, 20:25:12 PM »

I installed Pardus 2008 in 16 minutes. Grin 
After greeting Kaptan I go to Package Manager to install nvidia-new package only to get;

COMAR Error Package Manager
.
tr.org.pardus.comar.python.Exception:

Could not fetch destination file "/var/cache/pisi/packages/nvidia-drivers-new-173.14.09-26-21.pisi":

[Errno 14] HTTP Error 404: Not Found
.
.
.
I'ved installed 2008 4 times on 3 different machines only to get this same comar problem when trying to update.
« Last Edit: September 12, 2008, 13:19:48 PM by Andreas » Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #1 on: September 11, 2008, 20:43:00 PM »

First check by using DISPLAY MANAGER which nvidia package is "advised", perhaps you should not install that specific type of nvidia package you mentioned ?
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
DANHO
Pardus Master
***
Gender: Male
Posts: 187


Pardus SF


View Profile
« Reply #2 on: September 11, 2008, 21:01:10 PM »

Display Manager advises to upgrade to nvidia-new package then switch from nv to nvidia/nvidia-new.
.
Now,.....Back to comar problem or fix. porfavor
Logged
atolboo
Guest
« Reply #3 on: September 11, 2008, 21:30:15 PM »

I have never seen this error.
My advice: get and apply all 133 updates after a new installation before installing any nvidia package
See: http://nl.pardus-wiki.org/HOWTO:Pardus_2008_installeren#Beschikbare_updates
Logged
DANHO
Pardus Master
***
Gender: Male
Posts: 187


Pardus SF


View Profile
« Reply #4 on: September 11, 2008, 21:55:11 PM »

Good.
I did try installing the nvidia-drivers-new package before updating anything.
188 total packages available.
I went ahead and upgraded 1 alsa package and it 63 dependecies. No problem.
.
Then I went for 103 upgradable packages and it wouldn't accept my root password.
Then tried again only to get this error;
.
D-Bus Error - Package Manager

org.freedesktop.DBus.Error.ServiceUnknown:
The name org.freedesktop.PolicyKit.AuthenticationAgent was not provided by any .service files
.
How do I verify if I have the latest version?
.
Operating System
  Linux 2.6.25.7-99[ danho@danho-pardus ]
  Kde 3.5.9 on Pardus 2008
« Last Edit: September 11, 2008, 22:15:26 PM by DANHO » Logged
DANHO
Pardus Master
***
Gender: Male
Posts: 187


Pardus SF


View Profile
« Reply #5 on: September 11, 2008, 23:06:37 PM »

  wouldn't accept my root password.
It needs user password.

.
My advice: get and apply all 133 updates after a new installation before installing any nvidia package
Yup, then Pardus will update Purrfect.

Linux 2.6.25.14-106
[ danho@danho-pardus ]
.
.
1. How do I verify If I have latest version?
Logged
Andreas
Guest
« Reply #6 on: September 12, 2008, 13:14:25 PM »


1. How do I verify If I have latest version?

Hello,

klick on the Icon "System" an then you will see it, whether you have installed the Kernel 2.6.25.14-106 Wink

Greetings
Andreas
« Last Edit: September 12, 2008, 13:17:38 PM by Andreas » Logged
atolboo
Guest
« Reply #7 on: September 12, 2008, 14:25:48 PM »

How do I verify if I have the latest version?

Another solution: Open a terminal and enter
Quote
pisi info kernel
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!