Welcome, Guest. Please login or register.
April 21, 2014, 06:37:50 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  [solved] No åäö- characters in KDE 3.5.9
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [solved] No åäö- characters in KDE 3.5.9  (Read 1019 times)
MitraMai
Pardus fellow craft
**
Gender: Male
Posts: 89


View Profile
« on: September 11, 2008, 22:10:20 PM »

Hello

I have just done a reinstallation of Pardus 2008 on my laptop. But now åäö does not work in any of the KDE- apps! I can see them in a mail for example but I can't type them...
Please help!
« Last Edit: September 12, 2008, 12:14:56 PM by MitraMai » Logged

HP nc4010, which I love dearly...
Andreas
Guest
« Reply #1 on: September 12, 2008, 06:20:33 AM »

But now åäö does not work in all the KDE- apps! I can see them in a mail for example but I can't type them...


Hello,

did you set the right regionally settings in Tasma?

Quote
Tasma > Regionally and input assistance > Country, region and language
Greetings
Andreas
Logged
MitraMai
Pardus fellow craft
**
Gender: Male
Posts: 89


View Profile
« Reply #2 on: September 12, 2008, 09:26:40 AM »

Yes, it's all swedish. Maybe it has to do with the locale- settings. But I do not know which file to configure!
Logged

HP nc4010, which I love dearly...
Andreas
Guest
« Reply #3 on: September 12, 2008, 10:25:43 AM »

But I do not know which file to configure!

Hello,

I don`t know also. Perhaps you can also ask in the Forum of our Swedish Friends. Wink

http://www.pardus.nu/

Greetings
Andreas
« Last Edit: September 12, 2008, 12:07:09 PM by Andreas » Logged
MitraMai
Pardus fellow craft
**
Gender: Male
Posts: 89


View Profile
« Reply #4 on: September 12, 2008, 12:14:26 PM »

Hmm... Kind of embarrassing. But I had forgotten to install the glibc-locales-sv package. So now it's all ok Tongue
Logged

HP nc4010, which I love dearly...
Andreas
Guest
« Reply #5 on: September 12, 2008, 12:17:45 PM »

So now it's all ok Tongue

Makes happy me, which you could solve it. Smiley

Greetings
Andreas
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!