Welcome, Guest. Please login or register.
April 23, 2014, 16:31:59 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  [SOLVED]HP software/hplip
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [SOLVED]HP software/hplip  (Read 910 times)
Paul van Aken
Newbie
*
Posts: 6


View Profile
« on: September 19, 2008, 11:29:21 AM »

Hi there!
I have a problem: I am using a HP Photosmart D6160 printer on Pardus 2008-1, and it does the job reasonable, but I can't monitor the ink-levels, because the "toolbox" is not included in pardus.
On the other hand there is the possibility to use the specially for Linux made HP software, but when I try to install it, there are missing dependencies, so I have a problem. The dutch forum was willing to help, but until now nothing was working. Is there anybody here who has an idea?
« Last Edit: September 19, 2008, 13:17:36 PM by Michiel » Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #1 on: September 19, 2008, 11:41:42 AM »

http://bugs.pardus.org.tr/show_bug.cgi?id=8240

posted this as bug report
« Last Edit: September 19, 2008, 13:18:03 PM by Michiel » Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
Paul van Aken
Newbie
*
Posts: 6


View Profile
« Reply #2 on: September 19, 2008, 11:44:34 AM »

WOW!
« Last Edit: September 19, 2008, 13:17:57 PM by Michiel » Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #3 on: September 19, 2008, 13:17:13 PM »

Bug has been replied upon already.

Obviously getting the graphical userinterface of the HP printer stuff fully working is still in test phase and thus not in the stable official repo, however it is downloadable in the testrepo, give it a try...


--- Comment #2 from Ozan Çağlayan <ozan@pardus.org.tr>  2008-09-19 13:32:21 ---
It's separated from hplip and called hplip-gui "but" it's not entered in stable
repository yet.

You can install it from test repository if you want or wait until it enters
into the stable repository.


I'm closing this bug as invalid.

Thanks.

================
Download:
http://packages.pardus.org.tr/pardus-2008-test/hplip-gui-2.8.7-27-1.pisi
« Last Edit: September 19, 2008, 13:19:02 PM by Michiel » Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
Paul van Aken
Newbie
*
Posts: 6


View Profile
« Reply #4 on: September 20, 2008, 11:08:49 AM »

thanks for giving a helping hand! I'll try the test repo.
Paul
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!