Welcome, Guest. Please login or register.
April 25, 2014, 02:00:48 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  General
| |-+  Wish list
| | |-+  W32codecs for wish list
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 [2] Go Down Print
Author Topic: W32codecs for wish list  (Read 3093 times)
rosinskitg
Newbie
*
Posts: 27


View Profile
« Reply #15 on: September 21, 2008, 21:25:53 PM »

I use Firefox 3.0.1 on Pardus 2008.1 (upgraded from 2008) with in Firefox the Java (TM) plug-in 1.6.0_06 and Shockwave Flash plug-in 9.0r124.

The bingo game works fine.

I hear no sound but that happens more often, somtimes the sound is via the sound-on-board of the motherboard (speakers are not connected to that, front headphone sockets are), my speakers are only for output of my seperate soundcard.

But I understand your problem is not about sound but about the applet not opening at all?

Anyway strange that you are unlucky whilst other Pardus users (including me) encounter no problem at all at this issue.

Yes, I have all those loaded  and showing in firefox. When you are at the pogo wesite do you log in a member?  The reason I am asking is, If I play as a guest, the game works fine, but when I log in as a member the applet does not work. Says applet is not init or applet loaded..which is is not.
Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #16 on: September 21, 2008, 21:30:10 PM »

I only played as a guest, and had some difficulties when trying to play again the same game as a guest, choosing another game went allright thereafter.

Did you check some options like popups enabled/disabled, cookies settings and so on?
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #17 on: September 21, 2008, 23:06:08 PM »

Maybe you can open firefox by typing 'firefox' in the console? This way we might find more error messages to solve your problem.
Everything works well over here by the way, so I can not test it myself.
Nice game I have to say Smiley
Logged

For freedom...
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #18 on: September 21, 2008, 23:39:38 PM »

More clues, as you can play as guest but not when you log in.  Hmm?

Don't have any other thing to suggest but what's already been suggested.  Maybe something got corrupted somewhere.  I don't like to tell you to reinstall, but sometimes reinstalling java or the browser gets rid of possible corrupted files.  Sometimes not.

Also, if you have another browser installed and with it you are able to play after logging in, then there's definitely something wrong with FF.  Is it FF 3.0 or 3.1? 

Lisa Marie

edited to add, that it could be a java certificate issue.  If you have Java Control Panel you can look for it there or check with pogo site information.  May be you need to be reissued a new one, just a guess.  Another thing to try - clear the browser cache and cookies and try again.
« Last Edit: September 22, 2008, 01:37:34 AM by Lisa » Logged
Pages: 1 [2] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!