Welcome, Guest. Please login or register.
April 20, 2014, 22:55:57 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  [solved]Gnome 2.24
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [solved]Gnome 2.24  (Read 1212 times)
YoeriNijs
Newbie
*
Gender: Male
Posts: 2


View Profile WWW
« on: October 15, 2008, 19:23:35 PM »

Hey everybody,

I have one question. When do we find Gnome 2.24 in our repo's? I'd like to try the new Empathy Instant Messenger and other new functions.

Yours sincerely,
Yoeri
« Last Edit: October 16, 2008, 19:55:14 PM by Michiel » Logged

Curiosity is the lust of the mind
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #1 on: October 15, 2008, 20:11:23 PM »

Hello YoeriNijs and welcome,

Gnome 2.24 is not available as pisi packages right now.
Further informations on this thread : http://worldforum.pardus-linux.nl/index.php?topic=2064.0
Logged

Team Pardus-fr - French Pardus tools translator
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #2 on: October 15, 2008, 22:00:39 PM »

But surprisingly in the contrib repo 2.24 IS available since October 6th  Grin

http://paketler.pardus.org.tr/contrib-2008/libgnome-2.24.1-8-3.pisi

See: http://paketler.pardus.org.tr/contrib-2008/

BTW Personally I have not tried running Pardus in Gnome. I am quite used to KDE, although I feel nothing is wrong with Gnome either.
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #3 on: October 15, 2008, 22:09:36 PM »

Oops ! sorry.
I searched trough pisi before answering, there were no gnome-2.24 packages.
Logged

Team Pardus-fr - French Pardus tools translator
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #4 on: October 15, 2008, 22:32:28 PM »

Of course there is really no need to apologise PhiX.
The first place to search for Gnome IMO would also be the gnomeprject pisi repo.

It is just that I decided recently -out of pure curiosity- to regulary check

http://paketler.pardus.org.tr/contrib-2008/
and
http://paketler.pardus.org.tr/pardus-2008/

with my browser, click the modifeid link and see at a glance which are the most recently added pisi packages in the repo's. From this routine I vaguely remembered having noted lingnome-2.24 somewhere  Cheesy
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
YoeriNijs
Newbie
*
Gender: Male
Posts: 2


View Profile WWW
« Reply #5 on: October 16, 2008, 17:37:03 PM »

Thanks for the reactions! I used KDE for a while, but I'm not a very big fan of KDE 4. It's really beautiful, but I like a fast desktop environment like Gnome or Xfce  Wink
Logged

Curiosity is the lust of the mind
Andreas
Guest
« Reply #6 on: October 16, 2008, 18:34:20 PM »

@YoeriNijs

please edit the Thread as [solved] in your first post, if the problem is solved for you.

Thanks.

Andreas
« Last Edit: October 16, 2008, 19:55:26 PM by Michiel » Logged
Mourningdove
Pardus fellow craft
**
Posts: 59



View Profile
« Reply #7 on: October 17, 2008, 04:36:37 AM »

If I understand this thread right, maybe I can install some Gnome files and have the option of booting either into Gnome or KDE. Is this possible? Or am I missing the whole point, as happens sometimes? Smiley
Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #8 on: October 17, 2008, 08:29:28 AM »

Yes instructions are included in the other thread:

http://worldforum.pardus-linux.nl/index.php?topic=2064.msg9239#msg9239

In a similar war you can choose to start or stop using either kde or kde4
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!