Welcome, Guest. Please login or register.
April 24, 2014, 02:44:33 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  [SOLVED] Error with upgrade of OpenOffice.org
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [SOLVED] Error with upgrade of OpenOffice.org  (Read 1589 times)
azra
Pardus Master
***
Gender: Male
Posts: 189



View Profile
« on: November 14, 2008, 21:48:20 PM »

I ran pisi through the GUI this evening and three packages are to be updated. One of them is OpenOffice.org.
However, when I click on "Upgrade Packages", a pop up displays an error.
What's wrong? How do I solve that?


* pisi.png (79.77 KB, 1024x600 - viewed 103 times.)
« Last Edit: November 14, 2008, 22:58:33 PM by azra » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #1 on: November 14, 2008, 22:06:29 PM »

I just did the update of
gnutls
openoffice
openoffice-ditcts
80MB
and didn't have any problem.
My advice: Try it again.  Wink
Logged
azra
Pardus Master
***
Gender: Male
Posts: 189



View Profile
« Reply #2 on: November 14, 2008, 22:16:27 PM »

Nope, doesn't work.
I uninstalled to do a fresh install and it does not want to reinstall. I get the same error message.
Hum, not happy......................
Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #3 on: November 14, 2008, 22:21:56 PM »

How many space left have you on your root partition ?
Code:
df /
Logged

Team Pardus-fr - French Pardus tools translator
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #4 on: November 14, 2008, 22:23:40 PM »

Try "Clean writecache" in Package manager.  Smiley
(translated from Dutch)
Logged
Mhmrcs
Global Moderator
Pardus Guru
*****
Gender: Male
Posts: 346



View Profile
« Reply #5 on: November 14, 2008, 22:23:54 PM »

I reccomend re-adding the repository, that's what seems to be the problem:
http://worldforum.pardus-linux.nl/index.php?topic=2288.0

(I.e. Since your screenshot appears to show the error during the course of downloading the package etc)
« Last Edit: November 14, 2008, 22:29:47 PM by Mhmrcs » Logged

azra
Pardus Master
***
Gender: Male
Posts: 189



View Profile
« Reply #6 on: November 14, 2008, 22:42:51 PM »

How many space left have you on your root partition ?
Code:
df /

Hey Phix

plenty of space left, I don't think that is the problem.

Quote
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/sda1             15464736   6076484   9231140  40% /

I re-booted and still the same problem....
Logged
azra
Pardus Master
***
Gender: Male
Posts: 189



View Profile
« Reply #7 on: November 14, 2008, 22:57:39 PM »

Try "Clean writecache" in Package manager.  Smiley
(translated from Dutch)

atolboo
Thanks, that did the trick!
Shame about my cache.... Tant pis.


PhiX, altolboo and Mhmrcs: thank you guys, we can always count on you! You are the guardian angels of the Pardus forum
Logged
Mhmrcs
Global Moderator
Pardus Guru
*****
Gender: Male
Posts: 346



View Profile
« Reply #8 on: November 14, 2008, 23:20:14 PM »

Glad to hear your problem's sorted out Smiley
Flattered to be ranked along PhiX and altolboo, I haven't been here a fraction of the time they have.
Logged

Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!