Welcome, Guest. Please login or register.
April 17, 2014, 09:04:32 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Networky things don't update unless I move my mouse
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Networky things don't update unless I move my mouse  (Read 1283 times)
PapaPump
Newbie
*
Posts: 2


View Profile
« on: January 13, 2009, 04:17:04 AM »

I installed Pardus, but I face a challenge. If I ssh into my other box, nothing I type shows up unless I move my mouse. If I'm installing software from the command line, the download doesn't move unless I move the mouse, and then it catches up. If I'm loading a web page, the page doesn't load unless I'm moving the mouse. If I'm browsing samba shares in konqueror, they don't load unless the mouse is in motion, whereas new dirs will load off of my hard drive sans mouse movement.

This gent appears to have had the same problem, but never received an answer: http://kubuntuforums.net/forums/index.php?topic=3095906.0

I humbly ask your aid in helping me sort out my issue.
Logged
frisil
Pardus fellow craft
**
Gender: Male
Posts: 75


Linux rules!


View Profile
« Reply #1 on: January 13, 2009, 11:38:06 AM »

Maybe it's the profile setting of powermanagement... I had a similar thing on an older computer and it always happened when powermanagement tried to slow down the CPU to save power. Maybe your mainboard or bios settings do not allow changing CPU speed?

Try to edit your power management profiles that everything keeps running on a maximum level and see if the problem appears again. If it does, I'm clueless!
Logged

The most merciful thing in the world is the inability of the human mind to correlate all its contents. (Lovecraft)
PapaPump
Newbie
*
Posts: 2


View Profile
« Reply #2 on: January 14, 2009, 05:06:44 AM »

Unfortunately, it appears that wasn't the issue. CPU Frequency Policy and Autodimm are greyed-out in Kpowersave, so it looks like it isn't even trying to slow that down. My hopes were high after reading your post, as the box IS a bit long in the tooth (a PIII), but to no avail.

I appreciate your effort though. Thanks for trying!
Logged
frisil
Pardus fellow craft
**
Gender: Male
Posts: 75


Linux rules!


View Profile
« Reply #3 on: January 15, 2009, 14:47:20 PM »

My next guess is there is something wrong with your xorg.conf settings, but I'm not sure what it could be...

Does this problem also occur in text mode? (e.g. when pressing crtl+alt+f1 and download a file or using pisi up?)
Logged

The most merciful thing in the world is the inability of the human mind to correlate all its contents. (Lovecraft)
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #4 on: January 15, 2009, 19:05:24 PM »

You should write a bug report at http://bugs.pardus.org.tr
Logged

Team Pardus-fr - French Pardus tools translator
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!