Welcome, Guest. Please login or register.
April 17, 2014, 06:30:02 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  Sony Walkman Nwz-s616f
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 Go Down Print
Author Topic: Sony Walkman Nwz-s616f  (Read 3618 times)
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« on: December 26, 2008, 17:45:27 PM »

Wow, my third post in a day :p
This is the problem: my Sony blablabla (read the subject ^^) isn't recognized by the system. I red adout a hal fix and another one to libmtp, but those guides were for ubuntu distro, thus completely useless to me. Does anyone have the same problem? Can someone help me?
Logged
thecdn
Pardus fellow craft
**
Posts: 49


View Profile
« Reply #1 on: December 28, 2008, 01:10:55 AM »

I have the exact same walkman and it would be nice to get it working in pardus.

I can say that it works ootb with the Vector 6 rc1 and Mint 6. It doesn't work with pclinuxos, sabayon 4, arch, mepis 8 rc, sidux or mandriva. I think it worked with suse 11 but I've since installed another distro over that one.

It would be nice to stop having such issues with linux.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #2 on: December 28, 2008, 09:19:32 AM »

...... my Sony blablabla (read the subject ^^)
I have the exact same walkman..............
I guess this is about a Sony walkman with USB interface?
Logged
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« Reply #3 on: December 28, 2008, 15:07:23 PM »

Yes, yes it is, atolboo!
And i still don't understand why it works with some distroes and not with others; i wish i cuold have the knowledge to "port" the right packages on every distro i use, in order to have always all the hardware and software functional, but i don't. It's weird how some distroes have some functionality that others lack, and vice-versa O_o This means that virtually a distro could handle all in the right way, but for some reason it doesn't!
How can it be? I mean: when a given function is available on one distro, how can i undestrand what is going right and reproduce it on another disto? Is there a way to do so?
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #4 on: December 28, 2008, 16:05:34 PM »

Could you do the following test.
Start Pardus while the Sony is connected to the USB port.
Is the Sony then visible in System on the desktop?
Logged
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« Reply #5 on: December 28, 2008, 16:34:48 PM »

Ok, i'll do it and i'll let you know ^^
Logged
thecdn
Pardus fellow craft
**
Posts: 49


View Profile
« Reply #6 on: December 29, 2008, 00:54:44 AM »

Start Pardus while the Sony is connected to the USB port.
Is the Sony then visible in System on the desktop?

No, not on my system.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #7 on: December 29, 2008, 07:54:19 AM »

To give more background information.
Have a look in this bug report.
Logged
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« Reply #8 on: December 29, 2008, 14:46:51 PM »

I booted the pc with the mp3-player plugged in but nothing changed. I red the bug-report, it says something i already suggested: that the bug might be caused by an hal problem. My source was this one: http://kubuntuforums.net/forums/index.php?topic=3096598; it's for ubuntu, but it doesn't matter since i think it focuses on the problem well.
Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #9 on: December 29, 2008, 16:31:04 PM »

Hi Pepello,

I think your issue is quite different than atolboo's and deserve a bug report of its own because it involves a different transfer protocol (microsoft transfer protocol).

If you write it, don't forget the link to the kubuntu forum post. It is so explicit that I'm sure you will soon have a fix from a developper.
Logged

Team Pardus-fr - French Pardus tools translator
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« Reply #10 on: December 29, 2008, 17:14:48 PM »

Hi Phix! Thanks for the answer! Help me further: how do i write a bug report?
Logged
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #11 on: December 29, 2008, 18:45:04 PM »

http://bugs.pardus.org.tr
If things are in Turkish, and not completely sure then just guess!
As long as  you send a report.
Logged

For freedom...
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« Reply #12 on: December 29, 2008, 19:29:53 PM »

Thanks a lot! I made a bug-report, it's bug 8926. Hope they'll solve it ^^
Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #13 on: December 29, 2008, 19:36:47 PM »

-1- Create an account with your login and password. An email confirms the inscription.

-2- Click New

-3- Choose Packages

-4- Fill in as follow :
Version : 2008.1
Component : libmtp
Summary: cannot access Sony Walkman Nwz-s616f
Description:
I cannot access my Sony Walkman Nwz-s616f when I plug it in.

The issue has been solved on Kubuntu (0), but the solution is Kubuntu-specific, so it needs to be transposed to Pardus. How can I do this ?

(0) http://kubuntuforums.net/forums/index.php?topic=3096598

-5- Click on the commit button to publish your bug report.

-6- Wait for your first reply (you will be notified by mail).


[Ah ! too late by 7 minutes]
« Last Edit: December 29, 2008, 19:40:31 PM by PhiX » Logged

Team Pardus-fr - French Pardus tools translator
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« Reply #14 on: December 29, 2008, 19:56:48 PM »

Uh! Can i change it after have it sent?
Logged
Pages: [1] 2 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!