Welcome, Guest. Please login or register.
April 17, 2014, 09:03:49 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Bugs
| | |-+  Compizfusion icon and Firefox
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Compizfusion icon and Firefox  (Read 1939 times)
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« on: December 26, 2008, 20:43:53 PM »

Hi! I experienced recursively a problem with firefox: when i download something and i right-click it in the download window, as i click "open folder", then it opens the "launch application" dialog, asking me to select the right programm O_o I think it's not the right behavior, is it?
Then again, another issue i have is that the compizfusion icon, uninstalled as the whole compizfusion since it made my Pardus slower and affected by visual problems (such dark windows when moving them and so on), is still requested by kde when entering the desktop. A way to COMPLETELY delete it? I guess it's not been erased from the "service" deamon (or how it's called).
Thanks for the help!
Logged
azra
Pardus Master
***
Gender: Male
Posts: 189



View Profile
« Reply #1 on: December 26, 2008, 21:39:33 PM »

re: Firefox, it is probably something to do with preferences.
Go to Edit > Preferences > Applications, this is where the handling of the files is decided.
re: Compiz, I am of no help, I do not use it.
Logged
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« Reply #2 on: December 27, 2008, 09:06:34 AM »

About Firefox, i know that i should tell him how to handle the file, but how do i tell him to use kde? O_o
Furthermore, every distro i've tried handles this automatically: it's surprising pardus, with all it's automatizations, lacks this one.
Logged
azra
Pardus Master
***
Gender: Male
Posts: 189



View Profile
« Reply #3 on: December 28, 2008, 13:33:16 PM »

Do you mean: once that you have downloaded a file with Firefox, kde does not know how to associate an extension with a specific program?
Logged
waf
Guest
« Reply #4 on: December 28, 2008, 13:46:19 PM »



Try 'Desktop' > 'File associations' in Tasma (Pardus Configuration Center). Maybe, you must configure Konqueror (file associations).

Welcome!
« Last Edit: April 29, 2011, 10:13:02 AM by waf » Logged
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« Reply #5 on: December 28, 2008, 14:51:31 PM »

Hi there! Thanks for the welcome Cheesy
So, what i mean is quite what you're sayng, azra, but what it's wrong to me is that i'm not trying to open a file like .odt or .torrent, i'm simply asking firefox to open the folder where it downloaded it.
I've checked the "file association" panel", but i think it's not what i'm in need of: as i said, it's not a "open file" problem, but an "open folder containing the file" one.
And Kde is still asking me of the compiz-icon, even if compizfusion is no longer installed (nor the compiz-icon itself).
Thank you for the help, though! ^^

p.s.: ok, i've got news: firefox doesn't allow me to open ANYTHING, it always asks me what program i would use, even if it's a .pdf! Furthermore, it's doesn't list the available programs, it just gives me the "choose program" option O_o And when i click it, it appears, in a Kde enviroment, a gnome interface, weird enough...
I know i'm adding problems to problems, sorry!
« Last Edit: December 28, 2008, 15:13:16 PM by Pepello » Logged
azra
Pardus Master
***
Gender: Male
Posts: 189



View Profile
« Reply #6 on: December 29, 2008, 23:26:43 PM »

i'm simply asking firefox to open the folder where it downloaded it.

Hi Pepello

I am not sure I understand what you are trying to do... You want Firefox to behave like Konqueror and also be your file manager?
If so, try
https://addons.mozilla.org/en-US/firefox/addon/3076
Logged
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« Reply #7 on: December 30, 2008, 01:11:20 AM »

Ehm... I don't know how to be more clear...
First step: download something
second: go to the firefox download manager
3rd: right click the file you downloaded
4th: choose "open folder"
well: when i chose "open folder" it asks me what program to use, which is actually Kde. It should open directly a folder window, without asking me to choose the programm. That's the problem! And even if i try to directly open the file, firefox always shows me the "choose program" dialog screen, as if it doesn't know how to manage the various file extentions.
Logged
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« Reply #8 on: December 30, 2008, 02:04:09 AM »

For the compizfusion icon, i installed the package "autostart" and then Tasma > Desktop > Autostart Manager and click on the compiz fusion line and remove it ^^ as good as done!
Logged
waf
Guest
« Reply #9 on: December 30, 2008, 08:53:44 AM »

Type 'file:///' on the address bar.
« Last Edit: April 29, 2011, 10:13:16 AM by waf » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!