Welcome, Guest. Please login or register.
April 25, 2014, 01:51:00 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Sound doesn't work in gecko-mediaplayer
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Sound doesn't work in gecko-mediaplayer  (Read 1335 times)
Gullible Jones
Newbie
*
Posts: 16


View Profile
« on: January 01, 2009, 02:12:26 AM »

When I try to view this trailer or others in Firefox (using gecko-mediaplayer), I don't get any sound. Console output is as follows:

Code:
DBUS connection created
Listening to path /control/37020
ARG: id = movieName2Inner
ARG: data = http://movies.apple.com/movies/focus_features/9/9-tsr_h.640.mov
ARG: type = video/quicktime
ARG: height = 356
ARG: width = 640
ARG: SRC = http://movies.apple.com/movies/focus_features/9/9-tsr_h.640.mov
ARG: PARAM = (null)
ARG: controller = true
ARG: autoplay = true
ARG: saveembedtags = true
Exiting destroy stream reason = 1 for http://movies.apple.com/movies/focus_features/9/9-tsr_h.640.mov
opening /home/proteus/.cache/gnome-mplayer/plugin/gecko-mediaplayeryvafrj for localcache
Entering list_parse_qt localsize = 75
Item
src = http://movies.apple.com/movies/focus_features/9/9-tsr_h.640.mov
local = /home/proteus/.cache/gnome-mplayer/plugin/gecko-mediaplayeryvafrj
id = -1
play = 0
path =
controlid = 0
playerready = 0
newwindow = 0
cancelled = 0
streaming = 0
loop = 0
loopcount = 0
Item
src = http://movies.apple.com/movies/focus_features/9/9-tsr_h640w.mov
local =
id = 1
play = 1
path =
controlid = 0
playerready = 0
newwindow = 0
cancelled = 0
streaming = 0
loop = 0
loopcount = 0
Exiting list_parse_qt
Entering list_parse_asx localsize = 75
Item
src = http://movies.apple.com/movies/focus_features/9/9-tsr_h.640.mov
local = /home/proteus/.cache/gnome-mplayer/plugin/gecko-mediaplayeryvafrj
id = -1
play = 0
path =
controlid = 0
playerready = 0
newwindow = 0
cancelled = 0
streaming = 0
loop = 0
loopcount = 0
Item
src = http://movies.apple.com/movies/focus_features/9/9-tsr_h640w.mov
local =
id = 1
play = 1
path =
controlid = 0
playerready = 0
newwindow = 0
cancelled = 0
streaming = 0
loop = 0
loopcount = 0
Exiting list_parse_asx
Entering list_parse_qml localsize = 75
Item
src = http://movies.apple.com/movies/focus_features/9/9-tsr_h.640.mov
local = /home/proteus/.cache/gnome-mplayer/plugin/gecko-mediaplayeryvafrj
id = -1
play = 0
path =
controlid = 0
playerready = 0
newwindow = 0
cancelled = 0
streaming = 0
loop = 0
loopcount = 0
Item
src = http://movies.apple.com/movies/focus_features/9/9-tsr_h640w.mov
local =
id = 1
play = 1
path =
controlid = 0
playerready = 0
newwindow = 0
cancelled = 0
streaming = 0
loop = 0
loopcount = 0
Exiting list_parse_qml
Exiting destroy stream reason = 1 for http://movies.apple.com/movies/focus_features/9/9-tsr_h.640.mov
opening /home/proteus/.cache/gnome-mplayer/plugin/gecko-mediaplayernllirf for localcache
Entering list_parse_qt localsize = 15286272
Item
src = http://movies.apple.com/movies/focus_features/9/9-tsr_h.640.mov
local = /home/proteus/.cache/gnome-mplayer/plugin/gecko-mediaplayeryvafrj
id = -1
play = 0
path =
controlid = 0
playerready = 0
newwindow = 0
cancelled = 0
streaming = 0
loop = 0
loopcount = 0
Item
src = http://movies.apple.com/movies/focus_features/9/9-tsr_h640w.mov
local = /home/proteus/.cache/gnome-mplayer/plugin/gecko-mediaplayernllirf
id = 1
play = 1
path =
controlid = 0
playerready = 0
newwindow = 0
cancelled = 0
streaming = 0
loop = 0
loopcount = 0
Exiting list_parse_qt
Entering list_parse_asx localsize = 15286272
Item
src = http://movies.apple.com/movies/focus_features/9/9-tsr_h.640.mov
local = /home/proteus/.cache/gnome-mplayer/plugin/gecko-mediaplayeryvafrj
id = -1
play = 0
path =
controlid = 0
playerready = 0
newwindow = 0
cancelled = 0
streaming = 0
loop = 0
loopcount = 0
Item
src = http://movies.apple.com/movies/focus_features/9/9-tsr_h640w.mov
local = /home/proteus/.cache/gnome-mplayer/plugin/gecko-mediaplayernllirf
id = 1
play = 1
path =
controlid = 0
playerready = 0
newwindow = 0
cancelled = 0
streaming = 0
loop = 0
loopcount = 0
Exiting list_parse_asx
Entering list_parse_qml localsize = 15286272
Item
src = http://movies.apple.com/movies/focus_features/9/9-tsr_h.640.mov
local = /home/proteus/.cache/gnome-mplayer/plugin/gecko-mediaplayeryvafrj
id = -1
play = 0
path =
controlid = 0
playerready = 0
newwindow = 0
cancelled = 0
streaming = 0
loop = 0
loopcount = 0
Item
src = http://movies.apple.com/movies/focus_features/9/9-tsr_h640w.mov
local = /home/proteus/.cache/gnome-mplayer/plugin/gecko-mediaplayernllirf
id = 1
play = 1
path =
controlid = 0
playerready = 0
newwindow = 0
cancelled = 0
streaming = 0
loop = 0
loopcount = 0
Exiting list_parse_qml
doing file test
doing file test
opening playlist
doing file test
getting file metadata for /home/proteus/.cache/gnome-mplayer/plugin/gecko-mediaplayernllirf
doing file test
doing file test
doing file test

Other than the lack of sound, the video plays fine.

(It doesn't play at all in Konqueror, though; apparently the netscape plugin wrapper isn't working properly.)
Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #1 on: January 01, 2009, 12:43:14 PM »

Have you made all the updates available since you installed Pardus 2008.1 ?
Logged

Team Pardus-fr - French Pardus tools translator
Gullible Jones
Newbie
*
Posts: 16


View Profile
« Reply #2 on: January 01, 2009, 17:53:58 PM »

Yes I have.
Logged
MitraMai
Pardus fellow craft
**
Gender: Male
Posts: 89


View Profile
« Reply #3 on: January 01, 2009, 19:56:13 PM »

I had the same problem some time ago, the solution then was to disable the internal soundcard in BIOS, and changing the configuration of the sound- output in Tasma. Just a thought...
Logged

HP nc4010, which I love dearly...
Gullible Jones
Newbie
*
Posts: 16


View Profile
« Reply #4 on: January 02, 2009, 04:07:44 AM »

I'm on a laptop... There is nothing other than the internal sound card, and it cannot be disabled in the BIOS.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #5 on: January 02, 2009, 11:11:55 AM »

Other than the lack of sound, the video plays fine.
I have the same experience with the video.  Wink
http://movies.apple.com/movies/focus_features/9/9-tsr_h.640.mov
« Last Edit: January 02, 2009, 11:32:12 AM by atolboo » Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #6 on: January 02, 2009, 11:36:52 AM »

You can try these three packages. They correct the absence of video playback.
I'm not sure about the sound problem of Gullible Jones, though.

NB : all three packages have to be installed, as they depend on each other : gecko-mediaplayer calls gnome-mplayer, which calls in return MPlayer.
« Last Edit: January 02, 2009, 11:39:29 AM by PhiX » Logged

Team Pardus-fr - French Pardus tools translator
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #7 on: January 02, 2009, 11:43:33 AM »

You can try these three packages. They correct the absence of video playback.
I'm not sure about the sound problem of Gullible Jones, though.
I will test these..................
Additional info: When I open http://movies.apple. -link in Konqueror it plays with sound !
To be continued.............
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #8 on: January 02, 2009, 11:56:52 AM »

You can try these three packages. They correct the absence of video playback.
These packages solved the problem in FF.  Cheesy THANKS !
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!