Welcome, Guest. Please login or register.
April 20, 2014, 15:47:52 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
| | |-+  HP Deskjet D1430 printer doesn't work
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: HP Deskjet D1430 printer doesn't work  (Read 1717 times)
Gullible Jones
Newbie
*
Posts: 16


View Profile
« on: January 09, 2009, 21:15:09 PM »

I've configured my Deskjet D1430 in Tasma/CUPS as a d1400 series (cups/hpijs) printer... But when I try to print a test page, nothing happens at all - no noises, no flashing lights, nothing. The HPLIP control panel tells me that there was a "device communication error" (nothing more specific, unfortunately). Anyone know how to get this printer working again? It worked fine for the longest time under Arch Linux, but with the latest HPLIP getting it working seems all but impossible.
Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #1 on: January 09, 2009, 22:04:16 PM »

Have you tried other CUPS drivers than hplijs (gimprint, etc.) ?
Logged

Team Pardus-fr - French Pardus tools translator
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!