Welcome, Guest. Please login or register.
April 24, 2014, 10:47:50 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  Sony Walkman Nwz-s616f
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 [2] Go Down Print
Author Topic: Sony Walkman Nwz-s616f  (Read 3626 times)
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #15 on: December 29, 2008, 21:20:27 PM »

No, you can't change it now. You can delete it and rewrite another one. Or you can wait until the first reply that will tell you if it is in the proper section or not.
Logged

Team Pardus-fr - French Pardus tools translator
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« Reply #16 on: December 30, 2008, 01:48:08 AM »

Hi there! The response was this:

"Hello!

I've just fixed this problem last week, you're probably using the stable pardus
2008 repository and the related update isn't yet there.

If you're unpatient and can't wait another 4-5 days, you can manually install
the related package. Press ALT+F2, type konsole and then 'Enter'. Type the
following command:

sudo pisi install
http://cekirdek.pardus.org.tr/~ozan/dist/binaries/hal-0.5.11-63-13.pisi

Enter your user password. After the installation, reboot your computer and see
whether the problem has gone or not."

On my pc it still doesn't work perfecty: managing it with amarok it's ok, but if i choose to open directly the folder view of the mp3 player, it eventually disconnects. What are u experiencing?
Logged
thecdn
Pardus fellow craft
**
Posts: 49


View Profile
« Reply #17 on: January 05, 2009, 03:58:25 AM »

On my pc it still doesn't work perfecty: managing it with amarok it's ok, but if i choose to open directly the folder view of the mp3 player, it eventually disconnects. What are u experiencing?

On my install it works great. Also works fine with the 2008.2 alpha.
Logged
Pepello
Pardus fellow craft
**
Gender: Male
Posts: 45



View Profile
« Reply #18 on: January 20, 2009, 15:40:15 PM »

Hi there! I installed the package and now i can only start a text based session, since all xorg fails to start. I tried to reinstall the driver and to change xorg.conf options, but nothing seems to work. But before all this happened, my mp3 player worked well ^_^
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #19 on: January 20, 2009, 21:31:33 PM »

Have a look in this wiki page to restore your xorg.
Logged
Pages: 1 [2] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!