Welcome, Guest. Please login or register.
April 17, 2014, 02:49:11 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Installing Pardus
| | |-+  No Cool and Quiet on AMD Athlon 440+
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 Go Down Print
Author Topic: No Cool and Quiet on AMD Athlon 440+  (Read 3463 times)
pieterk
Newbie
*
Posts: 8


View Profile
« on: January 21, 2009, 23:52:26 PM »

I am impressed by Pardus. Startup time is amazing! But it has one flaw:
on my system "Cool and Quiet" is not activated.
Is there an easy way to do this by hand (e.g. using PiSi)?
Thanks Pieter
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #1 on: January 22, 2009, 10:34:56 AM »

Have a look in KPowersave.
And for monitoring have a look in this wiki page.
« Last Edit: January 22, 2009, 10:47:30 AM by atolboo » Logged
pieterk
Newbie
*
Posts: 8


View Profile
« Reply #2 on: January 22, 2009, 21:24:35 PM »

Thank you for your quick reply. I followed the instructions of your "link" and I added two sensors to the file /etc/modules.autoload.d/kernel-2.6. I looked in gkrellm but I didn't understand it. Then I rebooted. I was sad to see that Pardus still keeps the CPU at full speed.

Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #3 on: January 22, 2009, 21:38:17 PM »

In the link you can add sensors to see what is going on.
Regulating the CPU speed should be configured (if it is possible) in KPowersave.
Most of the time this is only meaningful and possible on a laptop in battery mode.
Logged
pieterk
Newbie
*
Posts: 8


View Profile
« Reply #4 on: January 23, 2009, 13:56:59 PM »

My computer is a classic desktop. But still I love "Cool and Quiet" because it keeps de cpu-temp low and saves energy.
I do not have the possibility to do something with it in "Kpowersave". (Ubuntu turns on "Cool and Quiet" by default on this machine).

For the rest I find Pardus the best distribution. Boots fastest, looks nicest. Hope (and trust) it will look nice in KDE4 too. That would be really revolutionary!
Logged
MitraMai
Pardus fellow craft
**
Gender: Male
Posts: 89


View Profile
« Reply #5 on: January 23, 2009, 14:05:48 PM »

From a little bit of googling I found what seems to me to be a HowTo to turn on the Cool n' Quiet in turkish http://doctus.org/pardusta-ak-ll-g-t-t22698.html?s=663ed6d22e2a7d99e247e3852725fd4e&. If I'm correct you will have to add:
Code:
powernow-k8
cpufreq_conservative
cpufreq_powersave
cpufreq_userspace
cpufreq_ondemand
in the /etc/modules.autoload.d/kernel-2.6

But I might be wrong, my turkish is not the best Tongue
Logged

HP nc4010, which I love dearly...
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #6 on: January 23, 2009, 14:53:19 PM »

But I might be wrong, my turkish is not the best Tongue
My Turkish is even less ..............
Have a look in:
 Right click on Kpowersave (in systemtray) and select  Configure KPowersave
   General Settings > Default Schemes
       and change the AC scheme: value.
Maybe this will do the trick!
Logged
MitraMai
Pardus fellow craft
**
Gender: Male
Posts: 89


View Profile
« Reply #7 on: January 23, 2009, 16:20:40 PM »

As Atolboo says, and I forgot to add, you have to configure Kpowersave. Preferably set the frequency to Dynamic
Logged

HP nc4010, which I love dearly...
pieterk
Newbie
*
Posts: 8


View Profile
« Reply #8 on: January 23, 2009, 20:50:53 PM »

In Kpowersave "CPU frequency"  is "not supported". I tried all your suggestions but the problem persists. If only Pardus did this out of itself. Many thanks though.
Perhaps someone has the golden tip.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #9 on: January 23, 2009, 22:24:03 PM »

I tried all your suggestions but .......
Also suggestion #5 ?
Logged
pieterk
Newbie
*
Posts: 8


View Profile
« Reply #10 on: January 23, 2009, 22:30:36 PM »

If you mean with tip 5

"Right click on Kpowersave (in systemtray) and select  Configure KPowersave
   General Settings > Default Schemes
       and change the AC scheme: value.
Maybe this will do the trick"

then: yes, I tried that to. But these options are greyed-out in Kpowersave.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #11 on: January 23, 2009, 22:35:03 PM »

No, Reply #5
Logged
pieterk
Newbie
*
Posts: 8


View Profile
« Reply #12 on: January 23, 2009, 23:02:23 PM »

Sorry, you mean:

powernow-k8
cpufreq_conservative
cpufreq_powersave
cpufreq_userspace
cpufreq_ondemand

those were the first things I did. No result. Undecided
Logged
Bahri16
Global Moderator
Pardus Master
*****
Posts: 208



View Profile
« Reply #13 on: January 24, 2009, 00:09:58 AM »

maybe this can help you

http://worldforum.pardus-linux.nl/index.php?PHPSESSID=4178b4f6ec80ac982ff069c6d13f3816&topic=2368.msg11284#msg11284
Logged

The world is not digital - the world is an analog swoosh
pieterk
Newbie
*
Posts: 8


View Profile
« Reply #14 on: January 24, 2009, 07:52:16 AM »

A'm sorry it was: acpi=off, so I deleted that and tried again with no effect.
Logged
Pages: [1] 2 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!