Welcome, Guest. Please login or register.
April 19, 2014, 21:42:23 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  News & Announcements
| | |-+  Pardus 2008.2
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 Go Down Print
Author Topic: Pardus 2008.2  (Read 3736 times)
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« on: January 31, 2009, 09:50:20 AM »

Hi,

We're happy to announce Pardus 2008.2 Canis aureus, the second update release
in Pardus 2008 series.

Pardus 2008.2 Canis aureus contains all the bugfixes, enchanments and new
feature additons since the release of Pardus 2008.1.

Pardus 2008.2 features one of the most well known animals of Anatolia : Canis
aureus, an native anatolian jackal whose own habitats are in constant danger.

To download this latest release, simply wisit our web site [1] for mirrors
and downlad information, or point your favourite browser to our ftp server.
[2]

As always, existing Pardus 2008 users can update their systems by Package
Manager or PiSi to start using Pardus 2008.2 Canis aureus.   

[1]
http://www.pardus.org.tr/eng
[2]
http://ftp://ftp.pardus.org.tr/pub/pardus/installcd/2008.1
http://ftp://ftp.pardus.org.tr/pub/pardus/livecd/2008.1
--
Happy Hacking;
Ekin Meroglu <ekin_at_pardus.org.tr>
Logged

For freedom...
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #1 on: January 31, 2009, 12:43:01 PM »

Whener I try to upgrade my pisi packages I get one by one error messages of reverse depencies problems. I have meanwhile deleted some modem pisi packages, but whenever I delete the package that is named in the error message the following conflicting package is named.

Anyone know how to bypass this?

The error message (I translated from dutch so might be slightly different in english) I am getting when updating is:

Code:
tr.org.pardus.comar.python.Exception: Reversed dependency acx100 of kernel can not be satisfied

In the place of acx100 I get a number of other packages once I e.g. delete acx100 it says e.g. unigrab-winmodem at that place.
« Last Edit: January 31, 2009, 14:19:06 PM by Michiel » Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #2 on: January 31, 2009, 20:35:23 PM »

and when you delete unigrab-winmodem, have you still the error ?
Logged

Team Pardus-fr - French Pardus tools translator
waf
Guest
« Reply #3 on: February 01, 2009, 08:30:07 AM »

How can I use KDE 4.2 with Pardus 2008.2?
« Last Edit: April 29, 2011, 10:19:17 AM by waf » Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #4 on: February 01, 2009, 18:52:03 PM »

and when you delete unigrab-winmodem, have you still the error ?

yes then the next "problem" package is named and so on and so on, I have now deleted about 7 pisi packages, but every time the same error appears with a new package name being the "problem", a bit weird isn't it?
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #5 on: February 03, 2009, 19:46:12 PM »

I have posted a bug report, one other member of the dutch Pardus forum eperiences similar eror messages when trying to update...

http://bugs.pardus.org.tr/show_bug.cgi?id=9158
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #6 on: February 04, 2009, 09:55:48 AM »

REinstalling the latest pisi.pisi (which was already present at my system but apparently incorrecttly configured at first time) did the trick and solved my reversed dependency errors upon sudo pisi up.
Now updating works just fine as it always did

Thus the solution in case of reverse dependency errors whilst updating appears to be:
Code:
pisi it http://packages.pardus.org.tr/pardus-2008/pisi-2.1.1-109-34.pisi
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
EmyrB
Newbie
*
Posts: 19


View Profile
« Reply #7 on: February 17, 2009, 13:03:29 PM »

Sorry if this is posted in the wrong forum, but how do I use Pisi to upgrade to 2008.2? I have checked my repo's and they are pointing to 2008.1 and if I change them to 2008.2, there is still nothing to upgrade.

Am I doing something wrong?

Cheers

EmyrB
Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #8 on: February 17, 2009, 13:24:47 PM »

Hello EmyrB,

Copy/paste the return of this command:
Code:
pisi lr
Logged

Team Pardus-fr - French Pardus tools translator
EmyrB
Newbie
*
Posts: 19


View Profile
« Reply #9 on: February 17, 2009, 16:01:39 PM »

Hi PhiX,

I did what you said but it still didn't do anything. This is what the output was:
Code:
pardus-2008.1
http://paketler.pardus.org.tr/pardus-2008.1/pisi-index.xml.bz2
contrib
http://paketler.pardus.org.tr/contrib-2008/pisi-index.xml.bz2

Cheers

EmyrB
Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #10 on: February 17, 2009, 16:55:22 PM »

Now, successively do :
Code:
su
Enter the administrator's password as it is asked
Code:
pisi up
Code:
pisi rr pardus-2008.1
Code:
pisi ar pardus-2008.2 http://paketler.pardus.org.tr/pardus-2008.2/pisi-index.xml.bz2
Code:
pisi up
« Last Edit: February 17, 2009, 16:59:02 PM by PhiX » Logged

Team Pardus-fr - French Pardus tools translator
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #11 on: February 17, 2009, 19:01:13 PM »

Andreas Jürgens mailed me:
Quote
Hello,

the solution for the following Thread

http://worldforum.pardus-linux.nl/index.php?topic=2497.msg12208#msg12208

is this:

The Contribute and user depots from Pardus 2008 can be further used also
under Pardus 2008,1. The packages from the 2008.1' it depots are
compatible with Pardus 2008, in other words within the same series exist
no compatibility problems. Therefore is with the Upgrade of Pardus 2008
on newer versions (e.g. 2008.1 or in the future 2008,2) no change of the
depot of emergencies.
Logged

For freedom...
bubbel
Guest
« Reply #12 on: February 17, 2009, 19:12:04 PM »

@ Willem

thank you. Wink

Greetings
bubbel
Logged
bubbel
Guest
« Reply #13 on: February 18, 2009, 01:35:26 AM »

I have checked my repo's and they are pointing to 2008.1 and if I change them to 2008.2, there is still nothing to upgrade.


Hello EmyrB,

look please in sysinfo:/ There you can see, if you work now with Pardus 2008.2 Wink

Greetings
bubbel
Logged
EmyrB
Newbie
*
Posts: 19


View Profile
« Reply #14 on: February 18, 2009, 15:10:47 PM »

@ PhiX

I followed your instructions and I got the following when I did pisi up: -

Code:
No signature found for http://paketler.pardus.org.tr/pardus-2008.2/pisi-index.xml.bz2
* Package database updated.
No packages to upgrade.

So I take it I am up to date?

@ bubbel

I did a sysinfo:/ and it reports: -

Code:
Kde 3.5.10 on Pardus 2008.2 Canis aureus

Cheers

EmyrB
Logged
Pages: [1] 2 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!