Welcome, Guest. Please login or register.
April 18, 2014, 07:57:24 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  [solved] No video result in Gnome MPlayer in Firefox and Opera.
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 [2] 3 4 5 Go Down Print
Author Topic: [solved] No video result in Gnome MPlayer in Firefox and Opera.  (Read 10428 times)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #15 on: March 01, 2009, 13:14:52 PM »

...........but in Frefox it is stated you need Silverlight.
You will need to install gecko-mediaplayer in Package Manager to disable this "Silverlight". Cheesy
Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #16 on: March 01, 2009, 13:22:45 PM »

...........but in Frefox it is stated you need Silverlight.
You will need to install gecko-mediaplayer in Package Manager to disable this "Silverlight". Cheesy

? Makes no dfference here

Which plugins should be enabled and which should be disabled?

I now have the gecko media plugin(s) and the moonshine plugin both enabled.

Switching moonLIGHT plugin off does not chnage things either, still the black box here (quite a curious word when trying to watch a flight crash movie)
« Last Edit: March 01, 2009, 13:25:49 PM by Michiel » Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #17 on: March 01, 2009, 13:35:49 PM »

I now have the gecko media plugin(s) and the moonshine plugin both enabled.
I only have gecko-mediaplayer.
.........still the black box here .........
I also have a black box with "Playing" below it
And I see on my ethernet-monitor that downloading of the video doesn't start.
Logged
azra
Pardus Master
***
Gender: Male
Posts: 189



View Profile
« Reply #18 on: March 01, 2009, 13:48:12 PM »

What happens when you go here?
http://c-span.com/Watch/C-SPAN_wm.aspx

If it works, then my guess is that the coding of the other pages is badly made..... Only optimised for Windows. Have you done a W3C check on these pages?
Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #19 on: March 01, 2009, 13:52:18 PM »

As far as I was concerned, I needed both add ons. Monnlight on its own did not do anything. There is also a test page on moonshine to held you with your set up.

Also this test page gives a black box after having moonlight and moonshine plugins installed over here.....?
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
azra
Pardus Master
***
Gender: Male
Posts: 189



View Profile
« Reply #20 on: March 01, 2009, 13:52:28 PM »

Jupiter is full of errors
http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fwww.jupilerleague.nl%2Fvideo%2F5273.php&profile=css21&usermedium=all&warning=1&lang=en
Could that be the problem?
Logged
azra
Pardus Master
***
Gender: Male
Posts: 189



View Profile
« Reply #21 on: March 01, 2009, 13:53:45 PM »

Also this test page gives a black box after having moonlight and moonshine plugins installed over here.....?

Hum......... Strange......... It works perfect for me.......
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #22 on: March 01, 2009, 13:56:58 PM »

What happens when you go here?
http://c-span.com/Watch/C-SPAN_wm.aspx
This page works without any problem.  Cheesy
Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #23 on: March 01, 2009, 13:57:24 PM »

Jupiler League website is just a case of Silverlight 2.0 usage and that is not yet supported in the current developmental stage of Moonlight (only supports 1.0).

Do you use Firefox and if so, which media plugins have you installed and enabled and which perhaps disabled?
« Last Edit: March 01, 2009, 13:59:17 PM by Michiel » Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #24 on: March 01, 2009, 14:16:40 PM »

This one isn't working in Pardus and Ubuntu.
In order not to make it more difficult , I am concentrating on http://www.rtl.nl/actueel/rtlnieuws/home/  Smiley
And this one is working in Ubuntu + FF.
Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #25 on: March 01, 2009, 14:19:45 PM »

C-SPAn and RTL nieuws both give the blackboxes, nothing plays here, I have turned numerous plugins on and off, everytime restarting FF, but nothing works, I really wonder why that C-SPAN stream comes up for you atolboo and azra, but remains black for me....
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #26 on: March 01, 2009, 14:25:17 PM »

In this one I get the sound immediately and after ~5 seconds the black box disappears and is replaced with the video.
Logged
bubbel
Guest
« Reply #27 on: March 01, 2009, 14:27:44 PM »

In this one I get the sound immediately and after ~5 seconds the black box disappears and is replaced with the video.

By me c-span works fine too with FF and Opera and the video plays after some seconds. Smiley
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #28 on: March 05, 2009, 10:04:55 AM »

Here is my report and solution (temparary?) after one week of searching and trying.
In (K)Ubuntu it is working without any problem in FF with Totem browserplugin 2.24.3 + GStreamer 0.10.21
To get it working in Kubuntu isn't easy, but it is possible.
In OpenSuse 11.1 Gnome with the same plugin and restricted formats it isn't working.

To get it working in Pardus (and Suse) apply the folowing changes:
Add in FF the MediaPlayerConnectivity Add-ons.
Check in Package Manager the installation of "vlc".
Change in MediaPlayerConnectivity the player used for 'Windows Media'  into /usr/bin/vlc and the video is shown in an extenal VLC screen.
This is not the perfect solution but at the end the video is shown in FF. Cheesy
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #29 on: March 06, 2009, 23:34:59 PM »

TThis is not the perfect solution but at the end the video is shown in FF. Cheesy
For the perfect solution (I hope) have a look in Comment  #8 of the bug report.   Smiley
When you have a problem with this package, report it in the bug report.
Logged
Pages: 1 [2] 3 4 5 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!