Welcome, Guest. Please login or register.
April 25, 2014, 02:02:56 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  [solved] No video result in Gnome MPlayer in Firefox and Opera.
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 2 3 [4] 5 Go Down Print
Author Topic: [solved] No video result in Gnome MPlayer in Firefox and Opera.  (Read 10490 times)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #45 on: November 01, 2009, 17:40:33 PM »

The same in Opera 10.0 (P2008)  In FF no problem. Cheesy
Logged
bubbel
Guest
« Reply #46 on: November 01, 2009, 17:50:50 PM »

The same in Opera 10.0 (P2008)   In FF no problem. Cheesy

Hello atolboo,

I wrote a Bug  Wink

Greetings
bubbel

Edit: I found out, that the Videos from my posted URL will be played in FF with Moonlight and I think, that is the problem, because it will give not Moonlight for Opera.
« Last Edit: November 01, 2009, 18:13:26 PM by bubbel » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #47 on: November 01, 2009, 20:53:11 PM »

I found out, that the Videos from my posted URL will be played in FF with Moonlight
That is correct but when Moonlight isn't installed the video will be shown in Gnome MPlayer in FirefoX.
This means that the problem is caused by the combination of rtl.nl+Opera+/usr/lib/nsbrowser/plugins .
Logged
bubbel
Guest
« Reply #48 on: November 02, 2009, 16:33:52 PM »

Hello atolboo,

thank your for your additional information in the Bug-Tracking. Wink

Greetings
bubbel
Logged
Andreas
Guest
« Reply #49 on: November 25, 2009, 14:13:27 PM »

Hello together,

with Opera 10.10 Final the problem is fixed and you can now look the Videos from this URL: http://www.rtl.nl/actueel/rtlnieuws/home/   Wink

You can build Opera 10.10 Final from here and therefore you must type the following in console:

Quote

Greetings
Andreas
« Last Edit: November 26, 2009, 13:44:42 PM by Andreas » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #50 on: November 25, 2009, 16:01:20 PM »

Maybe the following command does the trick
Code:
sudo pisi bi http://svn.pardus.org.tr/contrib/2009/devel/network/web/opera/pspec.xml -y
Logged
Andreas
Guest
« Reply #51 on: November 25, 2009, 16:07:35 PM »


By me my postet command works for me. Wink

@atolboo Can you please inform in the Bug-Report the developer Serdar, if the problem is also fixed for you or not. Thanks.

Greetings
Andreas
« Last Edit: November 26, 2009, 12:25:34 PM by Andreas » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #52 on: November 26, 2009, 11:41:14 AM »

By me my postet command works for me. Wink
That's a mystery for me as my result is (copy/paste from konsole)
Quote
atolboo@atolboo-pardus ~ $ su pisi bi http://svn.pardus.org.tr/contrib/2009/devel/network/web/opera/pspec.xml
Unknown id: pisi
atolboo@atolboo-pardus ~ $
Logged
Andreas
Guest
« Reply #53 on: November 26, 2009, 12:22:59 PM »

Quote
atolboo@atolboo-pardus ~ $ su pisi bi http://svn.pardus.org.tr/contrib/2009/devel/network/web/opera/pspec.xml
Unknown id: pisi
atolboo@atolboo-pardus ~ $

Excuse me please atolboo Wink  Roll Eyes I'm getting older.  Grin

This is the right one:

Quote

Greetings
Andreas
« Last Edit: November 26, 2009, 12:44:09 PM by Andreas » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #54 on: November 26, 2009, 13:25:34 PM »

My results:
Pardus 2008 Firefox 3.0.15 = Commercial + video. Cheesy
                      Opera 10.01  = No commercial +video    Kiss
                      Opera 10.10  = No commercial +video    Kiss

Pardus 2009 Firefox 3.5.4 = No commercial +NO video  :'(   See also here
                      Opera 10.01 = No commercial +NO video  :'(
                      Opera 10.10 = No commercial +NO video  :'(

I think this result caused by the version of gecko-mediaplayer (and maybe it's dependencies).
   P2008: gecko-mediaplayer, version 0.9.5, release: 10, build 11
   P2009: gecko-mediaplayer, version: 0.9.8, release: 19, build 11
« Last Edit: November 27, 2009, 10:39:42 AM by atolboo » Logged
Andreas
Guest
« Reply #55 on: November 26, 2009, 13:40:02 PM »

Hello atolboo,

with Opera 10.10 in Pardus 2008 I can see the Video (look screenshots). Wink

Greetings
Andreas



* Video-RTL-NL.png (515.09 KB, 1440x900 - viewed 66 times.)

* Opera10-10.png (169.66 KB, 1440x900 - viewed 83 times.)
« Last Edit: November 26, 2009, 13:48:16 PM by Andreas » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #56 on: November 26, 2009, 14:08:41 PM »

As you can see in my results Opera or Firefox is not the cause of the problem.
I can see the video in P2008+(Opera 10.01 or FF). I don't need Opera 10.10 for that.
When I build (and install) Opera 10.10 in P2008
Quote
Following packages will be installed in the respective order to satisfy dependencies:
quilt yacc util-macros unifdef libsigsegv libpthread-stubs m4 bison binutils mpfr gcc intltool cmake icecream make pkgconfig autoconf automake scons ccache gnuconfig xorg-proto catbox chrpath patch xtrans icecream-scheduler nasm
I get the following response starting Opera 10.10 (it doesn't start)
Quote
juser@juser-pardus ~ $ opera
/usr/lib/opera/10.10/opera: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory
juser@juser-pardus ~ $
Logged
Andreas
Guest
« Reply #57 on: November 26, 2009, 14:15:22 PM »

Hello atolboo,

the package from Opera 10.10 for Pardus 2008 you must build from here:

Quote

Because other Qt-libraries needs Opera for Pardus 2008 or Pardus 2009. Wink

Greetings
Andreas
« Last Edit: November 26, 2009, 14:19:13 PM by Andreas » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #58 on: November 26, 2009, 17:48:48 PM »

I think this result caused by the version of gecko-mediaplayer (and maybe it's dependencies).
Further investigation shows that the problem in P2009 is caused by gecko-mediaplayer and gnome-mplayer.
After downgrading to
Quote
gecko-mediaplayer-0.9.6-14-6.pisi
gnome-mplayer-0.9.6-19-7.pisi
it's also NO problem in P2009.
Code:
Name: gecko-mediaplayer, version: 0.9.6, release: 14, build 6
Name: gnome-mplayer, version: 0.9.6, release: 19, build 7
Code:
sudo pisi it http://packages.pardus.org.tr/pardus-2009/gecko-mediaplayer-0.9.6-14-6.pisi http://packages.pardus.org.tr/pardus-2009/gnome-mplayer-0.9.6-19-7.pisi
« Last Edit: December 06, 2009, 16:08:27 PM by atolboo » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #59 on: November 27, 2009, 23:04:28 PM »

Look >here< for the Bug report.  Wink
Logged
Pages: 1 2 3 [4] 5 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!