Welcome, Guest. Please login or register.
April 21, 2014, 04:54:11 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  Several problems with Pardus
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Several problems with Pardus  (Read 872 times)
electronic_punk
Newbie
*
Posts: 18


View Profile
« on: September 06, 2009, 20:44:21 PM »

Greetings from Poland. I think Pardus is great distro and deserves higher place on distrowatch. It's rather fast and works with media out of the box.

I can say I'm casual Linux user, a beginer.

I have some problems with Pardus:

1. I can't open swf file. I read that it can be played with mplayer, but I open swf file in it and nothing happens.

2. Package manager.

For example, Audacious is officialy in contrib repository, right? But I can't find it, I don't know why, it appears that repos are broken or something like that? I try to find it but it's not in the multimedia programs. And I'm sure i added almost every Pardus 2009 repo (look below).

Second issue. This is what appears after I wrote pisi lr:

pardus 2009 [active]
   http://paketler.pardus.org.tr/pardus-2009/pisi-index.xml.bz2
contrib [active]
   http://paketler.pardus.org.tr/contrib-2009/pisi-index.xml.bz2
pardus test [active]
   http://packages.pardus.org.tr/pardus-2009-test/pisi-index.xml.bz2
pardususer [active]
   http://pakete.pardususer.de/pardus-2009/pisi-index.xml.bz2
devel [active]
   http://svn.pardus.org.tr/pardus/2009/devel/pisi-index.xml.bz2
user [active]
   http://paketler.pardus-linux.org/users-2009/pisi-index.xml.bz2
pc hilfe [active]
   http://pchilfe-juergens.de/PISI-Pakete/pardus-2009/pisi-index.xml.bz2
 pardus gnome [active]
   http://pardus-gnome.prj.be/pisi-index.xml.bz2

What's my problem? When I reload repositories in Package Manager, I have about 190 programs in multimedia. But when I get contrib repository up to the top in repo options and then reload repositories, I have about 250 programs in multimedia section. Why is that so? I tried different order, for example test repository on the top, and it affected the number of available programs too!

3. I have problems with pulseaudio. One - there are noises, cracks; two - for example youtube sound becomes distorted after some time; three - pulseaudio simply crashes often (constant, very unpleasant noise, lasting about 30 seconds). When I use sound programs with alsa or oss, they work great. When I try pulseaudio, it appears like above. I really can't work with pulseaudio. I tried to edit daemon.conf, but I don't see improvement. Perhaps I change wrong options, I don't know, but it really annoys me :/ My card is Turtle Beach Santa Cruz.

4. Sometimes, after pressing Enter on Pardus in grub, I get: Undefined Video Number 31a, and system starts in text mode. My monitor is 19, native resolution 1440:900.

5. I formated my external USB 640 giga 7200 RPM hard drive with Ext4. Is this good option? Or not? If not, what other file system do you recommend? I use it mainly for lossless music (files about 40 mega) and anime (about 300 per file). Well, this file system is strange, it ate 50 giga of my disk on the start... And every program shows different capacity of this disk, for example in Dolphin there is 519 giga free of 586, but in gparted it's 549 giga free of 596.  I don't know why, but it makes me think if everything is ok :/

Ok, that's all for now. Sorry for language mistakes Wink
Logged
bubbel
Guest
« Reply #1 on: September 07, 2009, 05:49:37 AM »

Hello and welcome, 

please don`t use never in the package-manager the devel- and test-Repos. 

You can destroy your system with this two Repos.

Greetings
bubbel
« Last Edit: September 07, 2009, 10:05:17 AM by bubbel » Logged
electronic_punk
Newbie
*
Posts: 18


View Profile
« Reply #2 on: September 07, 2009, 19:02:54 PM »

Ok, I'll turn those repos off Wink
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!