Welcome, Guest. Please login or register.
April 21, 2014, 16:43:11 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
| | |-+  Intel graphic card problem,pardus 2009
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Intel graphic card problem,pardus 2009  (Read 1037 times)
lio_013
Newbie
*
Posts: 8



View Profile
« on: July 19, 2009, 14:23:30 PM »

helloevery body
i was so ecxited to try pardus 2009
after installing it every thing goes fine
but im suffering from low performance of my intel graphc card ,very low " fps "
compiz is working but computer is slow slow

this is my card
Code:
VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller

and xorg.conf

Code:
Section "Device"
    Identifier  "VideoCard"
    Driver  "intel"
    Option "AccelMethod" "exa"
    Option "MigrationHeuristic" "greedy"
    Option "ExaNoComposite" "false"
EndSection

Section "Screen"
    Identifier  "Screen"
    Device  "VideoCard"
EndSection


Section "ServerLayout"
    Identifier  "Layout"
    Screen  "Screen"
EndSection



Section "Monitor"
    Identifier  "Monitor[LVDS]"
    Option  "Enable" "true"
EndSection


Section "Extensions"
  Option "Composite" "Enable"
EndSection



any ideas?Huh???
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #1 on: July 19, 2009, 15:30:22 PM »

but im suffering from low performance of my intel graphc card ,very low " fps "
compiz is working but computer is slow slow
any ideas?Huh???
Did you try it without compiz ?
« Last Edit: July 19, 2009, 15:51:33 PM by atolboo » Logged
lio_013
Newbie
*
Posts: 8



View Profile
« Reply #2 on: July 19, 2009, 15:41:17 PM »

with and without kwin is the same performance
i dont have compiz-fusion installed

i used to test my graphic card on various distros bye "glxgears"
in pardus it gives me about 250 fps
zenwalk used to give over 900 fps
Logged
caitlyn
Pardus fellow craft
**
Gender: Female
Posts: 67



View Profile
« Reply #3 on: August 27, 2009, 03:23:19 AM »

Code:
Option "AccelMethod" "exa"

Try changing exa to uxa.  With the 2.7.99/2.8.0 Intel drivers exa support was supposed to be dropped. I'd be curious to know if you get any significant improvement with uxa.  You could also try removing the device section completely and allowing X to autodetect the best settings for your chipset.

You might also want to post the results of:

Code:
lspci -v | grep VGA

so we know which Intel chipset you have.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!