Welcome, Guest. Please login or register.
April 20, 2014, 15:57:51 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Need help with Pardus 2009, ATI HD 3300 onboard
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Need help with Pardus 2009, ATI HD 3300 onboard  (Read 1416 times)
yeow
Newbie
*
Posts: 14


View Profile
« on: July 20, 2009, 22:31:30 PM »

I've been using Pardus 2008 for more than a year now. But I'm still a beginner since it was so easy almost perfect Smiley. Tried Pardus 2009 but met with alot of problems, appreciate all help & suggestions.

1. Install & 1st boot & auto login ok. Kaptan ran, setup wireless ok. But if I restart, I can't get to desktop anymore. IIRC, the last line was "# services starting". After I type username, password, then "startx" it goes to desktop.

2. The Shutdown & Restart options are missing from Leave tab, but they were there on 1st boot. I have to use Terminal & type command to shutdown or restart.

3. What driver for ATI HD 3300 onboard graphics? In Pardus 2008, I'm able to set 1920 x 1080 60Hz after "fglrx" driver was installed. For Pardus 2009 I couldn't find "fglrx" driver. Output is listed as HDMI-0 but I'm using DVI actually. I leave it at default, but don't know the default driver being used. There is "ati", "radeon" and "radeon hd" in the manual listings though.

4. I think my screen is already at 1920 x 1080, although resolution is "Auto" and refresh rate is "Auto" (and refresh can't be changed at all). But when I checked the resolution drop down list, there is no 1920 x 1080 setting. Even if I choose "ati", "radeon" or "radeon hd" driver (logout, then "startx" again), still no 1920 x 1080 setting listed.

5. How to change my User's picture? "Not allowed by Administrator" was the error msg, iirc.

6. How to change Firefox buttons (forward, back, reload, stop, home, new tab etc)? Love them in Pardus 2008, not liking those with Pardus 2009.

7. Amarok was not installed, but I see it's available in Package Manager. So Amarok not installed by default is correct?

Sorry for my long laundy list. I really really like 2008, want to carry on with Pardus. If anyone has Pardus 2009 working well with AMD 790GX board or similar, I'd really like to hear if you had any trouble or how you fixed it. Thanks.

My mainboard is Biostar TA790GX3 A2+, http://www.biostar.com.tw/app/en-us/t-series/introduction.php?S_ID=376
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!