Welcome, Guest. Please login or register.
April 17, 2014, 06:28:09 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Problems with Pardus 2009, please help: true console, encfs, nvidia
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Problems with Pardus 2009, please help: true console, encfs, nvidia  (Read 2395 times)
frisil
Pardus fellow craft
**
Gender: Male
Posts: 75


Linux rules!


View Profile
« on: July 19, 2009, 18:33:50 PM »

I just installed Pardus 2009 and I got a few problems which make the system unusable for me:

1. encfs is missing: this is severe, as all my downloads are on an encfs-encrypted partition and I cannot access them with Pardus 2009. I can't find encfs in pisi package manager.

2. no ctrl+alt+f1 console: when I try to go there, all I get is a messed up screen, but no true console! How can I activate it?

3. I installed the package nvidia-current with pisi, but cannot set up 3d and desktop effects. Do I have to mess arround with xorg.conf manually?
Logged

The most merciful thing in the world is the inability of the human mind to correlate all its contents. (Lovecraft)
bubbel
Guest
« Reply #1 on: July 19, 2009, 19:01:43 PM »

Hello,

to 1) look please here: http://worldforum.pardus-linux.nl/index.php?topic=2826.msg13508#msg13508

and here: http://worldforum.pardus-linux.nl/index.php?topic=1770.msg13505#msg13505

to 2) I have no idea. Sorry.

Greetings
bubbel
« Last Edit: September 24, 2009, 14:43:13 PM by bubbel » Logged
frisil
Pardus fellow craft
**
Gender: Male
Posts: 75


Linux rules!


View Profile
« Reply #2 on: July 19, 2009, 19:42:21 PM »

Thanks,

but my graphic driver is displayed as "2.1 Mesa 7.5-rc4" in sysinfo, I got a gforce 9400 and I installed the nvidia package. I cannot activate 3d effects.
Logged

The most merciful thing in the world is the inability of the human mind to correlate all its contents. (Lovecraft)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #3 on: July 19, 2009, 23:02:39 PM »

3. I installed the package nvidia-current with pisi, but cannot set up 3d and desktop effects. Do I have to mess arround with xorg.conf manually?
No, for my MSI NX6200AX have a look at the pictures bellow. That's all there is.  Wink
Besides installing the required package.


* Nvidia1.png (36.85 KB, 322x235 - viewed 163 times.)

* Nvidia2.png (40.48 KB, 587x297 - viewed 141 times.)
« Last Edit: July 19, 2009, 23:05:11 PM by atolboo » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!