Welcome, Guest. Please login or register.
April 18, 2014, 20:28:31 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  configure: error: C preprocessor "/lib/cpp" fails sanity check
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: configure: error: C preprocessor "/lib/cpp" fails sanity check  (Read 2494 times)
Archdevil
Newbie
*
Posts: 15


View Profile
« on: July 26, 2009, 21:15:22 PM »

Hi all!

I am trying to compile subtitleeditor.
When I run configure I get the following error:


subtitleeditor-0.33.0 $ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking how to create a ustar tar archive... gnutar
checking for style of include used by make... GNU
checking for gcc... gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking dependency style of gcc... gcc3
checking how to run the C preprocessor... /lib/cpp
configure: error: in `/home/gommans/Downloads/Subtitleeditor/subtitleeditor-0.33.0':
configure: error: C preprocessor "/lib/cpp" fails sanity check
See `config.log' for more details.


Any suggestions?

Archie
Logged
bubbel
Guest
« Reply #1 on: July 27, 2009, 14:34:33 PM »

Hello,

did you install kernel-source, make and gcc  Wink

Greetings
bubbel
Logged
Archdevil
Newbie
*
Posts: 15


View Profile
« Reply #2 on: July 27, 2009, 20:36:17 PM »

I did forget to install kernel-source (how silly of me!), but the problem remains......

perhaps, if someone would be so kind as to create a nice pardus package for me, I would not have to deal with compiling subtitleeditor.......  Grin
Logged
bubbel
Guest
« Reply #3 on: July 28, 2009, 05:52:48 AM »


perhaps, if someone would be so kind as to create a nice pardus package for me,

Hello,

then you should do this  Wink

Greetings
bubbel
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!