Welcome, Guest. Please login or register.
April 20, 2014, 19:29:10 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  VMware Player and Pardus 2009
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: VMware Player and Pardus 2009  (Read 719 times)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« on: August 15, 2009, 14:13:17 PM »

I am trying to modify/install Installing VMware Player in P2009.
Starting VMware Player for the first time result in the picture below.
And the contents of  /tmp/vmware-root/setup-2379.log is
Quote
aug 15 13:46:55.646: app| Log for VMware Workstation pid=2379 version=6.5.2 build=build-156735 option=Release
aug 15 13:46:55.648: app| Host codepage=UTF-8 encoding=UTF-8
aug 15 13:46:55.648: app| Logging to /tmp/vmware-root/setup-2379.log
aug 15 13:46:57.290: app| Extracting the sources of the vmmon module.
aug 15 13:46:57.331: app| Building module with command: /usr/bin/make -C /tmp/vmware-root/modules/vmmon-only auto-build SUPPORT_SMP=1 HEADER_DIR=/lib/modules/2.6.30.4-125/build/include CC=/usr/bin/gcc GREP=/usr/bin/make IS_GCC_3=no VMCCVER=4.3.3
This isn't very helpful.  Sad
The directory /lib/modules/2.6.30.4-125/build/include is 16.7MB 5276 files.
Anybody any idea how to solve this ? Huh?


* Vm-player1.png (49.52 KB, 426x459 - viewed 86 times.)
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!