Welcome, Guest. Please login or register.
April 18, 2014, 20:25:52 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  General
| |-+  Wish list
| | |-+  E17
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 [2] 3 4 Go Down Print
Author Topic: E17  (Read 7184 times)
bubbel
Guest
« Reply #15 on: September 16, 2009, 18:54:39 PM »

Hello,

I can build the pisi-package without problems with this: sudo pisi bi http://svn.pardus.org.tr/pardus/playground/igungor/E17/base/eina/pspec.xml -d  Wink

I work with Pardus 2008.2

Greetings
bubbel

Edit: I would suggest doing this, because the package "eina" is available in 2008-Repo.
« Last Edit: September 16, 2009, 19:05:06 PM by bubbel » Logged
caber
Pardus fellow craft
**
Gender: Male
Posts: 85



View Profile WWW
« Reply #16 on: September 17, 2009, 03:16:21 AM »

 That's a good idea. Squeaky wheel gets the grease Smiley
Logged
bubbel
Guest
« Reply #17 on: September 17, 2009, 04:53:37 AM »

That's a good idea. Squeaky wheel gets the grease Smiley

Hello,

and have please a look here: http://svn.pardus.org.tr/pardus/playground/igungor/E17/base/README  Wink

Greetings
bubbel
Logged
caber
Pardus fellow craft
**
Gender: Male
Posts: 85



View Profile WWW
« Reply #18 on: November 09, 2009, 00:02:43 AM »

 E17 seems to be dead in the water, apparently the person in charge has army duty.
Logged
mpie
Pardus fellow craft
**
Posts: 133



View Profile
« Reply #19 on: March 19, 2010, 12:10:14 PM »

I found this

TRanslated to en
http://translate.google.com/translate?js=y&prev=_t&hl=en&ie=UTF-8&layout=1&eotf=1&u=http%3A%2F%2Fwww.ozgurlukicin.com%2Fforum%2Fdiger%2F10440%2F%3Fpage%3D1&sl=auto&tl=en

Original
http://www.ozgurlukicin.com/forum/diger/10440/?page=1

Also the easye17 script works on pardus too, just make sure to install system.devel, cvs  and subversion first
http://omicron.homeip.net/projects/

Now if only there was a way to easily pisiify the output of the script

« Last Edit: March 19, 2010, 12:46:43 PM by mpie » Logged
gölge
Pardus fellow craft
**
Gender: Male
Posts: 82


who you are!..


View Profile WWW
« Reply #20 on: March 19, 2010, 12:43:03 PM »

actually i didnt use e17, but in ozgurlukicin forum lonicera wrote he/she successfully installed it with this instructions. maybe it can help:

"First add Pardus 2009 test (http://packages.pardus.org.tr/pardus-2009-test/pisi-index.xml.bz2)  and contrib devel (http://svn.pardus.org.tr/contrib/2009/devel/pisi-index.xml.bz2) repos to your system. Then update eina and eet packages at test repo. use "pisi em -c desktop.enlightenment.base -dv" to install e17. if "pisi em -c desktop.enlightenment.base -dv" code gives error, you must install components and dependencies with pisi em code one by one. before rebooting your system there is one thing to do. use "ln -s /usr/kde/4/etc/xdg/menus/applications.menu /etc/xdg/menus/applications.menu" code to recognise programs menu to e17."

thats all. i hope this can help...
« Last Edit: March 19, 2010, 12:49:14 PM by gölge » Logged

mpie
Pardus fellow craft
**
Posts: 133



View Profile
« Reply #21 on: March 19, 2010, 13:47:57 PM »

this method no longer works as pisi cannot find the files, here are my repos
Code:
[mike@Corvidae-64 e17_src]$ sudo pisi lr
pardus-2009.1 [active]
   http://packages.pardus.org.tr/pardus-2009.1/pisi-index.xml.bz2
contrib [active]
   http://paketler.pardus.org.tr/contrib-2009/pisi-index.xml.bz2
user-2009 [active]
   http://paketler.pardus-linux.org/P2009-free/pisi-index.xml.bz2
pchilife-2009 [active]
   http://pchilfe-juergens.de/PISI-Pakete/pardus-2009/pisi-index.xml.bz2
pardususer [active]
   http://pakete.pardususer.de/pardus-2009/pisi-index.xml.bz2
2009-test [active]
   http://packages.pardus.org.tr/pardus-2009-test/pisi-index.xml.bz2
pardus-2009-devel-contrib [active]
   http://svn.pardus.org.tr/contrib/2009/devel/pisi-index.xml.bz2
[mike@Corvidae-64 e17_src]$
I have update eina and eet
output from pisi
Code:
[mike@Corvidae-64 e17_src]$ sudo pisi emerge evas
Outputting binary packages in the package cache.
System Error. Program Terminated.
Repo item eina not found
Please use 'pisi help' for general help.
Use --debug to see a traceback.
[mike@Corvidae-64 e17_src]$
but eina is installed
Code:
mike@Corvidae-64 e17_src]$ sudo pisi it  eina
The following package(s) are already installed and are not going to be installed again:
eina
No packages to install.
[mike@Corvidae-64 e17_src]$
[/code/

the easye17 script works, but and enlightenment looks good, I would prefer to use pisi for easier removul/update

Logged
mpie
Pardus fellow craft
**
Posts: 133



View Profile
« Reply #22 on: March 19, 2010, 13:56:22 PM »

Cracked it!!!!!

had to add --ignore-ddepdency to pisi em evas, they version numbers mismatch the repo and the psspec.xml

nope build still fails, but the latest svn checkout builds fine, all the psspec.xml files would need to be updated to get working packages, I notice he was using a personal tarball snapshot. If the project has been dropped, I may look into  it further
« Last Edit: March 19, 2010, 14:33:47 PM by mpie » Logged
mdiegi
Pardus fellow craft
**
Posts: 32


View Profile
« Reply #23 on: June 15, 2010, 15:12:09 PM »

Hi,
E17 is in test repository  Grin, have a look here:
http://bugs.pardus.org.tr/show_bug.cgi?id=11180
Logged
caber
Pardus fellow craft
**
Gender: Male
Posts: 85



View Profile WWW
« Reply #24 on: June 15, 2010, 16:56:39 PM »

 Excellent, but I'm getting dependancy errors ( eina ) trying to install. I'll try later today.
Logged
Andreas
Guest
« Reply #25 on: June 15, 2010, 17:23:07 PM »

Excellent, but I'm getting dependancy errors ( eina )

Hello,

the package eina is also available in Test-Repo

Greetings
Andreas
Logged
caber
Pardus fellow craft
**
Gender: Male
Posts: 85



View Profile WWW
« Reply #26 on: June 16, 2010, 01:16:17 AM »

 I see it there, and have even tried to re-add the test repo, but PISI is still giving me the same error. " eina version >= 0.9.9.49539 dependency of package enlightenment is not satisfied"
Logged
Andreas
Guest
« Reply #27 on: June 16, 2010, 04:53:14 AM »

" eina version >= 0.9.9.49539 dependency of package enlightenment is not satisfied"

I wrote a Bug-Report  Wink
Logged
caber
Pardus fellow craft
**
Gender: Male
Posts: 85



View Profile WWW
« Reply #28 on: June 16, 2010, 06:23:34 AM »

 Thank you Andreas Smiley
Logged
Andreas
Guest
« Reply #29 on: June 16, 2010, 06:36:57 AM »

Thank you Andreas Smiley

No problem Caber  Wink
Logged
Pages: 1 [2] 3 4 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!