Welcome, Guest. Please login or register.
April 19, 2014, 04:03:13 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  KDE 4.3 for Pardus 2009
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: KDE 4.3 for Pardus 2009  (Read 1450 times)
bubbel
Guest
« on: September 21, 2009, 15:13:04 PM »

Hello together,

about KDE 4.3 I asked in the Pardus-devel-mailinglist. Wink

Look please here

Greetings
bubbel
Logged
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #1 on: November 01, 2009, 17:36:50 PM »

Hi bubbel,

I normally do not have test repository included in my repository servers, but I have for the past couple of months as I am curious to see if the problem I am having with, what my husband calls, "video buffer trash" at boot up of the three recent kernel updates (latest one in test 30.9-128).  I am still getting the  few seconds of distorted graphics, but, I see I am now using KDE 4.3.2.  So, this is fun new ground to explore.  The only drawback is that I have to click on each selection of the Kickoff Launcher Menu, instead of using hover to go to the next branching drop down selections. 

And, Network Manager icon is a round sheep and not a square sheep.  Shocked  I say this because the red X for Network Manager is always there because I use dial-up and don't use Network Manager, but the red X makes it look like the eye of a ewe.  Grin

Regards, Lisa Marie
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #2 on: November 08, 2009, 22:28:38 PM »

A request to test this bugfix for upgrading to KDE 4.3.3. in Package-manager.
Have a look in Comment #83 for instructions.
Quote
__NOTE THAT__ this is not the PROPER and the PERMANENT solution for fixing the
problem. The problem will be fixed in the pisi package soon, what I want from
you is to test whether the new manager.py fixes it or not.

Any other people's feedback will also be appreciated.

DO NOT TEST THIS ON YOUR MAIN SYSTEM !!!!!!!       
Logged
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #3 on: November 09, 2009, 03:22:30 AM »

Thank you atolboo!  When experimental KDE 4.3.3 came out in test repositories a few days ago, I tried to install it and console pisi would not do it, and I ended up messing up my install (I foolishly removed some major parts of the system) and that is why I recently re-installed.

The good news is this turned out to be a good thing for me, because the newer kernel upgrade offered in regular repositories- 2.6.30.9-128, has given me no video buffer trash at Grub boot splash/ start of X session.  That was bothering me to no end trying to figure out what was causing it.  I'm so glad it is solved. 

Good point to others wanting to try 4.3.3 KDE version from test repositories - they don't call it experimental for nothing. 
Lisa Marie
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!