Welcome, Guest. Please login or register.
April 24, 2014, 03:10:25 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  ePSXe on Pardus 2008?
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: ePSXe on Pardus 2008?  (Read 659 times)
frisil
Pardus fellow craft
**
Gender: Male
Posts: 75


Linux rules!


View Profile
« on: October 26, 2009, 03:01:21 AM »

Hi,
I'd like to install ePSXe (playstation emulator) on Pardus 2008. Problem is, I need the following stuff (list for debian/ubuntu I found and checked on my debian system, it works):

unzip libgtk1.2-common libgtk1.2 libsdl-net1.2-dev libsdl-image1.2-dev libsdl1.2-dev libstdc++2.10-glibc2.2

My problem is: I cannot find of most of these packages in pisi! When I search for the names, I often get nothing, so maybe the same libs are in different packages?

Does anyone know which packages I have to install to get the same libs as in the debian packages from my list? It's pretty common stuff, so it should exist for Pardus...
Logged

The most merciful thing in the world is the inability of the human mind to correlate all its contents. (Lovecraft)
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!