Welcome, Guest. Please login or register.
April 17, 2014, 20:31:29 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
| | |-+  [solved] usb not recognized anymore
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [solved] usb not recognized anymore  (Read 2009 times)
pastis
Pardus fellow craft
**
Posts: 35


View Profile
« on: November 30, 2009, 16:48:29 PM »

Hello,

I have no idea where is the problem coming from, because I didn't use my pendrive for some weeks. The thing is I needed it yesterday and it was not working. So I took another one and it was also not detected. I don't know exactly if it doesn't mount or it's not detected, I also tried with my cell phone and I cable, and nothing is detected at all (normally there is no problem), and also with a SDcard.

Maybe I am missing something?
Anyway, I just upgraded pardus today (and discover dbus error problem, what a lucky day Smiley), and nothing has changed.

I don't know what I have to test, so any help is appreciated.
Thank you.
« Last Edit: December 07, 2009, 01:10:55 AM by nougah » Logged
James T
Pardus Master
***
Posts: 155



View Profile
« Reply #1 on: November 30, 2009, 17:42:24 PM »

One thing you should do to see what's going on in the system is to run
Code:
tail -f /var/log/syslog
or
Code:
tail -f /var/log/messages
in a terminal window and then plug in the device(s). That way you'll see if there is anything at all happening. You should get several lines about what's been plugged in and any file systems on the device if everything is normal, as it's not you may either get some limited messages or an error or nothng at all.
Logged
Andreas
Guest
« Reply #2 on: November 30, 2009, 17:52:28 PM »


I just upgraded pardus today (and discover dbus error problem, .......)

Hello,

therefore please have a look in this Thread  Wink

Greetings
Andreas
Logged
pastis
Pardus fellow craft
**
Posts: 35


View Profile
« Reply #3 on: December 01, 2009, 01:37:50 AM »

James T>

So I checked the log and I have no message at all when I plug any of my 3 pendrive in any of my 3 ports.
I suppose I did it good because if I disconnect my wifi for example the log is writing it normal.

What is also weird is that pendrives are not even doing the light signal, one of them does it very quickly, the others not at all, but anyway none of them is doing the classical blinking.

So I really don't have any idea, everything else seems to work normal. It looks like they are desactivated or something, but as far as I know, usb port are not like wifi or webcam in laptops, they cannot be disabled by inadvertance. Or am I wrong?

Any ideas?

Andreas>
Haha, thank you I already spent some time on this this morning, and as I said I could upgrade finally Smiley
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #4 on: December 01, 2009, 13:03:17 PM »

Maybe it also has to do with this BugHuh?
Quote
Bad state:
In this state I can not mount/use my USB memory devices (stick is nowhere visible).
Original title of the bug report
Quote
Inconsistant usb and hibernate/sleep mode behavior with MSI wind netbook
Logged
pastis
Pardus fellow craft
**
Posts: 35


View Profile
« Reply #5 on: December 07, 2009, 01:10:19 AM »

Thank you again atolboo, it seems to be the same bug.
Sometimes it magically works, and when it's not working bluetooth and webcam are also in problem.

So I will wait for next kernel upgrade,
Have a nice day everybody!
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #6 on: December 07, 2009, 11:05:13 AM »

So I will wait for next kernel upgrade,
If you don't want to wait for the upgrade, you can apply the following command in a konsole
Code:
sudo pisi it http://packages.pardus.org.tr/pardus-2009-test/kernel-2.6.30.9-128-33.pisi
and do a restart.
It's working for me !
« Last Edit: December 07, 2009, 11:52:25 AM by atolboo » Logged
pastis
Pardus fellow craft
**
Posts: 35


View Profile
« Reply #7 on: December 12, 2009, 03:49:15 AM »

Ok, thank you atolboo, I did it and everything seems fine now!

Smiley
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #8 on: December 12, 2009, 12:45:40 PM »

........ seems fine now!
Thanks for the feedback. Smiley
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!