Welcome, Guest. Please login or register.
April 20, 2014, 12:51:43 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
| | |-+  Radeon HD4770 fglrx problems
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Radeon HD4770 fglrx problems  (Read 1107 times)
joebobwilson
Newbie
*
Posts: 2


View Profile
« on: January 18, 2010, 01:13:14 AM »

Hello,
   I have just installed Pardus and am very excited about it, but I am having trouble with my HD4470.  I get video artifacts (chunky blocks that disrupt the icons).  I have installed fglrx from pisi and from ati itself.  I have reinstalled about 3 times to try different things, but no luck.  The best I get is that the logon icons appear correctly, but as soon as KDE starts I get the artifacts no matter what.  Any ideas?  I would really love to play with this distro as it seems to be very high quality.

Thank you,

Joe
Logged
baDibere
Pardus fellow craft
**
Gender: Male
Posts: 39

Pardus-Linux.org


View Profile
« Reply #1 on: January 18, 2010, 03:32:37 AM »

After installing fglrx modules from PiSi, did you enable it from System Settings > Display > Devices ?
Logged

joebobwilson
Newbie
*
Posts: 2


View Profile
« Reply #2 on: January 18, 2010, 04:03:57 AM »

Yes indeed I did.  I did that as well as uninstalling and reinstalling and installing the drivers straight from ATI.  Thank you for checking though.  Smiley
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!