Welcome, Guest. Please login or register.
April 24, 2014, 11:08:02 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  [SOLVED]network keeps disconnecting
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [SOLVED]network keeps disconnecting  (Read 859 times)
treborblack
Newbie
*
Posts: 5


View Profile
« on: December 29, 2009, 21:42:45 PM »

Hello. I'm new to Pardus and the only problem i have is that the wireless connection drops fairly often. Sure it reconnects if i click the icon twice, however i wish it to be permanent like on opensuse, fedora..........  Enough name dropping. I'll tell you straight this has won me over and i'd like to stick around otherwise i'd move quietly on.

I can tell you it's an Atheros chipset any ideas gratefully received.



Thanks for reading.



« Last Edit: January 01, 2010, 11:27:59 AM by treborblack » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #1 on: December 30, 2009, 00:25:30 AM »

Fisrt off all WELCOME.
And now your problem.
I do not have a solution right away, but....
I had a similar problem in 2007.
It appeared that this was caused by the router.
The bug report is http://bugs.pardus.org.tr/show_bug.cgi?id=6486
You could try if the mentioned script in the bug report changes this behavior.
This script makes a connection to the router every 30 seconds.
(the number in the sleep command in repetition time in seconds)
Logged
treborblack
Newbie
*
Posts: 5


View Profile
« Reply #2 on: December 31, 2009, 14:41:55 PM »

Thank you for replying. I'll have a play over the next day or two and let you know how it works out.
Logged
treborblack
Newbie
*
Posts: 5


View Profile
« Reply #3 on: January 01, 2010, 11:26:44 AM »

Happy new year everyone Smiley

Hi atolboo i had no joy with the script so i thought i'd upgrade to 2009.1beta  via the test repo. So far so good. Perhaps it was just a bad installation on my machine.


Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!