Welcome, Guest. Please login or register.
April 19, 2014, 14:10:27 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Wireless connects, but can't view web pages
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 Go Down Print
Author Topic: Wireless connects, but can't view web pages  (Read 1766 times)
heimdall
Newbie
*
Posts: 7


View Profile
« on: January 16, 2010, 16:17:37 PM »

Hi all
I have an Intel 2200BG wireless, and Pardus 2009.1 configures it correctly, or seems to. Network Manager says I'm connected, but Firefox just says 'server not found'. The wireless works fine in Windows XP and Ubuntu 9.10, i.e. I can update system, view web, etc. Please help me!
Thanks, Andrew
Logged
trixon
Guest
« Reply #1 on: January 16, 2010, 16:22:01 PM »

Hi and welcome,
if you start konsole and run the following commands, what is the result?
Code:
network connections
Code:
ping google.com
Logged
heimdall
Newbie
*
Posts: 7


View Profile
« Reply #2 on: January 16, 2010, 17:54:04 PM »

Thanks trixon,

I've pasted the output here:

[PRO/Wireless 2200BG [Calexico2] Network Connection]

ping: unknown host google.com
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #3 on: January 16, 2010, 18:18:32 PM »

And the result of
Code:
iwconfig
Huh?
Logged
trixon
Guest
« Reply #4 on: January 16, 2010, 18:32:31 PM »

I've pasted the output here:

[PRO/Wireless 2200BG [Calexico2] Network Connection]

It looks to me like you dont have any profile for your interface.
Do you really have that when starting network-manager?
Logged
heimdall
Newbie
*
Posts: 7


View Profile
« Reply #5 on: January 16, 2010, 18:51:57 PM »


I tried iwconfig, Konsole says no wireless extensions.
When configuring Network Manager the ESSID box has the network in. It recognises it at least partly.
Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #6 on: January 16, 2010, 19:01:31 PM »

but is it turned on (by putting a mark in the ckeckbox before your wireless connection entry)?

sometimes after installing Pardus I forgot to turn it on after having configured my wireless connection.

is there really a message that syas that you ARE connected?
in that case you might check whether you should DISable using a proxy server?

« Last Edit: January 16, 2010, 19:05:21 PM by Michiel » Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
heimdall
Newbie
*
Posts: 7


View Profile
« Reply #7 on: January 16, 2010, 19:04:45 PM »

Yes, it's on
Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #8 on: January 16, 2010, 19:07:07 PM »

so it says connected and shows your connection's IP adress?

Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
heimdall
Newbie
*
Posts: 7


View Profile
« Reply #9 on: January 16, 2010, 19:08:54 PM »

Yes
Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #10 on: January 16, 2010, 19:11:01 PM »

and in this step you chose DHCP and default respectivally?

Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #11 on: January 16, 2010, 19:14:12 PM »

and which type of authorisation did you use? WPA?
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
heimdall
Newbie
*
Posts: 7


View Profile
« Reply #12 on: January 16, 2010, 19:16:01 PM »

Yes, and also, the correct wireless is shown next to Device
The authorisation is WEP ASCII, this comes up automatically, but I have tried WPA and WEP with no success.
Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #13 on: January 16, 2010, 19:19:30 PM »

Well on my Pardus 2009.1 Dell Inspiron 6000 laptop I have the same one as you working without problems:

Code:
michiel@laptop ~ $ network connections
Wireless profiles
[X]  wifi    [PRO/Wireless 2200BG [Calexico2] Network Connection]

The ONLY dufference apparently is that I use WPA pre-shared key as authorisation method, perhaps it has to do with the authorisation protocol?
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
heimdall
Newbie
*
Posts: 7


View Profile
« Reply #14 on: January 16, 2010, 19:26:11 PM »

Ok thanks Michiel, I'll try that and other things if necessary.
Thanks for the help
Logged
Pages: [1] 2 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!