Welcome, Guest. Please login or register.
April 18, 2014, 15:34:14 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  (SOLVED) No Sound Recording With Audacity
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: (SOLVED) No Sound Recording With Audacity  (Read 1254 times)
ForeverLinuxUser
Pardus fellow craft
**
Posts: 40


View Profile
« on: January 31, 2010, 21:30:43 PM »

I was trying to record a radio program with Audacity from the BBC iPlayer. The sound is ok until I click the Record button on Audicity. When I click the Record button the sound stops and the lines in Audictiy show it's not recording any sound.

The same thing happens when I do it the other way around by starting the recording in Audicity and then click the Play button in the BBC iPlayer. When the radio program starts playing there isn't any sound. Is there anyway to fix that problem? Thanks for any help.
« Last Edit: February 01, 2010, 00:37:41 AM by ForeverLinuxUser » Logged
pastis
Pardus fellow craft
**
Posts: 35


View Profile
« Reply #1 on: January 31, 2010, 21:48:57 PM »

hi,

maybe you should check if any other program using sound is opened at the same time than audacity? I know it's weird, but in both of my computer audacity got recordings troubles when other programs are using the sound server (even firefox). If I just close them and restart audacity, everything runs fine.

and off course you have to enable microfone in kmix Smiley
edit: forget this last line, I didn't see it was a radio recording, and also it's gonna be difficult to close everything...  Undecided
« Last Edit: January 31, 2010, 21:51:26 PM by nougah » Logged
ForeverLinuxUser
Pardus fellow craft
**
Posts: 40


View Profile
« Reply #2 on: February 01, 2010, 00:37:01 AM »

Thanks for the help nougah.

I am so dumb sometimes! You know what I forgot to do? In Mixer I forgot to put a check mark in PCM Capture. Now it works.
Logged
pastis
Pardus fellow craft
**
Posts: 35


View Profile
« Reply #3 on: February 03, 2010, 15:40:26 PM »

It also happened to me with microphone, but fortunately I found it out before posting  Cheesy
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!